5,603,646 Members 36,861 Now Online
XDA Developers Android and Mobile Development Forum

New update for Xperia Z: 10.4.1.B.0.101

Tip us?
 
Howell
Old
#221  
Howell's Avatar
Senior Member
Thanks Meter 64
Posts: 524
Join Date: Jul 2004
Quote:
Originally Posted by shoey63 View Post
It still can't root. 569 or. 101 though. I used it yonks ago, when they were mining IMEI's (and whatever else) so I personally don't care. But if it can root latest firmware, I will use it again. Not

Sent from my C6603 using xda app-developers app
AFAIK There is NO way to root .569 or .101 firmwares directly.
You have to root a 4.2.* firmware with your favorite method (kingo or more classic mean) and then install firmware .101 via OTA or FTF.

I did (by OTA) and my root survived because I use PAID version of SuperSu with OTA survival mode (beware : this does not always work).
Latest toy :
Sony Xperia Z running Excelsus ROM 1.05


Asus Transformer Prime (C1OKAS) Rooted
ROM : Asus JB

Old ones :
2 HTC HD2 (one retired, the other dead)
Toshiba TG01 FRE Windows Phone
HTC Diamond (DIAM100)
 
Xperiafanboy123
Old
#222  
Junior Member
Thanks Meter 1
Posts: 18
Join Date: Mar 2014
Location: Johannesburg
Default update info

Hi

Do u have to reinstall all apps and widgets after system update?
 
kingvortex
Old
(Last edited by kingvortex; 3rd March 2014 at 10:09 AM.)
#223  
kingvortex's Avatar
Senior Member
Thanks Meter 1447
Posts: 2,240
Join Date: Mar 2010
Location: Nottingham
Quote:
Originally Posted by Howell View Post
Wrong. The issue has been adressed with Kingo devs weeks ago. And now it is considered safe to use Kingo.
Source? I'm interested in this, as Kingo admit themselves that they still take a lot of data from your device during the rooting process, then simply say that they need it for the tool to function. Strange how the open source tools created by responsible devs on XDA do not need to send any data to a remote server.

The last I saw, pulser_g2 said he didn't want the tool here, then deleted the thread that was recommending it.

Any chance of a link to where it's been said officially that Kingo is OK to link to on XDA now, as I would be surprised to see that somebody here came out and said a closed source tool is completely "safe".


Quote:
Originally Posted by Xperiafanboy123 View Post
Hi

Do u have to reinstall all apps and widgets after system update?
If you update via OTA or PC Companion, then you will not have to reinstall anything.

The Following User Says Thank You to kingvortex For This Useful Post: [ Click to Expand ]
 
tony7214
Old
#224  
Junior Member
Thanks Meter 2
Posts: 18
Join Date: Jun 2010
Question Speaker not working !!

I have read the previous pages that someone has problem with the internal speaker, and I have the same problem too.
The problem is that the phone "think" a headset is connected to the device, so the sound will go to headset but not speaker.
I don't know why this happen. I tried a full wipe to install some .101 rom here, using sony PC companion to upgrade, even I tried the update service.

I don't think it's a hardware problem, because speaker work on .569, .244, .2.67, .423
I have locked bootloader
why??
The Following User Says Thank You to tony7214 For This Useful Post: [ Click to Expand ]
 
Raider0001
Old
#225  
Raider0001's Avatar
Senior Member
Thanks Meter 15
Posts: 209
Join Date: Apr 2011
Something was wrong with my phone today, settings menu couldn't be opened and than the update system app couldn't be opened
Xperia Z, Nexus 7
 
gstrong
Old
#226  
Junior Member
Thanks Meter 1
Posts: 5
Join Date: Jul 2010
Quote:
Originally Posted by tony7214 View Post
I have read the previous pages that someone has problem with the internal speaker, and I have the same problem too.
The problem is that the phone "think" a headset is connected to the device, so the sound will go to headset but not speaker.
...
I have locked bootloader
why??
This is happening to me too -- on the Sony forums they are suggesting it's an interaction with the latest version of Chrome, and that it happens when the browser is in the background. If this is so then removing Chrome (or maybe just removing the updates) will help, and either updates to Chrome or a FW update will fix it properly.

I can't link directly (not enough posts on XDA!) but following the link from here to the sony forum, and then the go to the last page in that thread and follow the link in the last post to the main discussion.
The Following User Says Thank You to gstrong For This Useful Post: [ Click to Expand ]
 
hdrsid
Old
#227  
Junior Member
Thanks Meter 0
Posts: 20
Join Date: Jul 2013
Hey guys,
I was thinking if anyone could help me.
I had .569 4.3 Rooted and installed some rom and got messed up on xperia z and had to fix it using Sony Update Service. Now im at latest version 10.4.1.B.0.101. The problem is i cant find anywhere how to root it. No Recovery installed
Bootloader Locked

Can anyone give me a proper link to root this device? Or advice me something? Thanks

Sent from my C6603 using XDA Premium 4 mobile app
 
tbd@immigrantsong.de
Old
#228  
Senior Member
Thanks Meter 3
Posts: 152
Join Date: Nov 2003
Location: Hamburg, Germany
Default Speed Dial

Has anyone found a way to enable speed dial on this rom (without flashing a complete new rom)?
My Device: Sony XPERIA Z

MDA-II->MDA-III->Universal->Kaiser->Touch HD->HTC Desire->Samsung S II I9100->Sony Xperia Z
 
Heinous
Old
#229  
Member
Thanks Meter 9
Posts: 63
Join Date: Sep 2007
Can anyone confirm whether this update fixes the bluetooth audio stuttering issue? Thanks.
 
WaleedT
Old
#230  
Member
Thanks Meter 4
Posts: 62
Join Date: Jan 2013
Location: Makkah
Quote:
Originally Posted by Howell View Post
AFAIK There is NO way to root .569 or .101 firmwares directly.
You have to root a 4.2.* firmware with your favorite method (kingo or more classic mean) and then install firmware .101 via OTA or FTF.

I did (by OTA) and my root survived because I use PAID version of SuperSu with OTA survival mode (beware : this does not always work).
Guess im one of the unlucky ones, i flashed .67 firmware for 4.2.2 from .101, rooted it through kingo and then flashed the ftf file for .101 again, my root was lost :/

can u just tell me when you went back to 4.2.2 which specific firmware u flashed? As in .67 like me or some other one?

And another thing after i rooted and tried to update via OTA, latest firmware that came up was .569 not .101 which is why i took your advice and instead of updating via OTA i direct flashed the ftf fle for .101 and no luck :/

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes