FORUMS

Android 5.1 for the Nvidia Shield Tablet is Out!

Nvidia is quite good at delivering updates in a timely fashion. The producer of famous … more

Other than XDA (of Course), What’s Your Favorite Site That Covers Android?

There is a number of other great sites that cover … more

Introducing Voices of XDA: Have Your Ideas Heard

By far the greatest assets we have at XDA-Developers are you, the developers, the eager … more

Unofficial Xposed For Lollipop Touchwiz With Flashable Zip

XDA Recognized Developer arter97 has released an unofficial build … more
Post Reply Subscribe to Thread Email Thread

New update for Xperia Z: 10.4.1.B.0.101

23rd March 2014, 11:27 PM |#231  
kingvortex's Avatar
Recognized Contributor
Flag Nottingham
Thanks Meter: 3,513
 
More
If you flash an FTF, then /system is wiped and therefore root is lost.
The only way that you might keep root when updating is via OTA. 101 is obviously not available via OTA yet in your region, hence 569 being the version offered when you check for updates.

Sent from my C6603 using Tapatalk
 
 
24th March 2014, 02:52 PM |#232  
LiveSquare's Avatar
Senior Member
Flag Singapore
Thanks Meter: 331
 
More
Quote:
Originally Posted by kingvortex

If you flash an FTF, then /system is wiped and therefore root is lost.
The only way that you might keep root when updating is via OTA. 101 is obviously not available via OTA yet in your region, hence 569 being the version offered when you check for updates.

Sent from my C6603 using Tapatalk

The 4.3 OTA didn't preserve the root (at least for Singapore firmware).

Sent from my C6603 using Tapatalk
26th March 2014, 08:42 PM |#233  
Senior Member
Flag I AM FEMALE
Thanks Meter: 21
 
More
bug?
Just updated to 101 via ota, generic UK and wondered if anyone else's text message displays are a lil messed up? It's left a gap under the last message, wasn't like this before the update. Not a big issue but doesnt look good!
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-03-26-19-20-25.jpg
Views:	394
Size:	151.0 KB
ID:	2651931   Click image for larger version

Name:	Screenshot_2014-03-26-19-20-18.jpg
Views:	378
Size:	148.3 KB
ID:	2651932  
26th March 2014, 10:52 PM |#234  
Senior Member
Thanks Meter: 18
 
More
Yes, it is normal in .101...
26th March 2014, 11:18 PM |#235  
reptile64's Avatar
Senior Member
Flag Drama
Thanks Meter: 376
 
More
I face weird problems with my accelerometer with this update, especially when I write something (like SMS) even if I slightly bend the phone it changes in landscape mode and immediately back to portrait and everything gets messed up and laggy! :P
27th March 2014, 01:20 PM |#236  
Senior Member
Flag I AM FEMALE
Thanks Meter: 21
 
More
Quote:
Originally Posted by cedropol

Yes, it is normal in .101...

But it's not meant to be like that at all I don't think because what is the purpose of having that big gap?
27th March 2014, 05:53 PM |#237  
skoop99's Avatar
Senior Member
Flag Chester
Thanks Meter: 3
 
Donate to Me
More
Quote:
Originally Posted by reptile64

I face weird problems with my accelerometer with this update, especially when I write something (like SMS) even if I slightly bend the phone it changes in landscape mode and immediately back to portrait and everything gets messed up and laggy! :P

Same here. Just randomly flips the screen, and straight back again...
31st March 2014, 01:53 AM |#238  
Account currently disabled
Flag straya kienttt
Thanks Meter: 474
 
More
Quote:
Originally Posted by skoop99

Same here. Just randomly flips the screen, and straight back again...

Yeah happens to me when i play games. it flips the landscape mode randomly
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes