Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

New update for Xperia Z: 10.4.1.B.0.101

OP davros93

24th March 2014, 12:27 AM   |  #231  
kingvortex's Avatar
Recognized Contributor
Flag Nottingham
Thanks Meter: 2,953
 
4,041 posts
Join Date:Joined: Mar 2010
More
If you flash an FTF, then /system is wiped and therefore root is lost.
The only way that you might keep root when updating is via OTA. 101 is obviously not available via OTA yet in your region, hence 569 being the version offered when you check for updates.

Sent from my C6603 using Tapatalk
24th March 2014, 03:52 PM   |  #232  
LiveSquare's Avatar
Senior Member
Flag Singapore
Thanks Meter: 331
 
1,578 posts
Join Date:Joined: Aug 2010
More
Quote:
Originally Posted by kingvortex

If you flash an FTF, then /system is wiped and therefore root is lost.
The only way that you might keep root when updating is via OTA. 101 is obviously not available via OTA yet in your region, hence 569 being the version offered when you check for updates.

Sent from my C6603 using Tapatalk

The 4.3 OTA didn't preserve the root (at least for Singapore firmware).

Sent from my C6603 using Tapatalk
26th March 2014, 09:42 PM   |  #233  
Senior Member
Flag I AM FEMALE
Thanks Meter: 20
 
208 posts
Join Date:Joined: Sep 2012
bug?
Just updated to 101 via ota, generic UK and wondered if anyone else's text message displays are a lil messed up? It's left a gap under the last message, wasn't like this before the update. Not a big issue but doesnt look good!
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-03-26-19-20-25.jpg
Views:	390
Size:	151.0 KB
ID:	2651931   Click image for larger version

Name:	Screenshot_2014-03-26-19-20-18.jpg
Views:	374
Size:	148.3 KB
ID:	2651932  
26th March 2014, 11:52 PM   |  #234  
Senior Member
Thanks Meter: 18
 
141 posts
Join Date:Joined: Mar 2013
Yes, it is normal in .101...
27th March 2014, 12:18 AM   |  #235  
reptile64's Avatar
Senior Member
Flag Drama
Thanks Meter: 360
 
767 posts
Join Date:Joined: Aug 2008
More
I face weird problems with my accelerometer with this update, especially when I write something (like SMS) even if I slightly bend the phone it changes in landscape mode and immediately back to portrait and everything gets messed up and laggy! :P
27th March 2014, 02:20 PM   |  #236  
Senior Member
Flag I AM FEMALE
Thanks Meter: 20
 
208 posts
Join Date:Joined: Sep 2012
Quote:
Originally Posted by cedropol

Yes, it is normal in .101...

But it's not meant to be like that at all I don't think because what is the purpose of having that big gap?
27th March 2014, 06:53 PM   |  #237  
skoop99's Avatar
Senior Member
Flag Chester
Thanks Meter: 3
 
158 posts
Join Date:Joined: Jan 2006
Donate to Me
More
Quote:
Originally Posted by reptile64

I face weird problems with my accelerometer with this update, especially when I write something (like SMS) even if I slightly bend the phone it changes in landscape mode and immediately back to portrait and everything gets messed up and laggy! :P

Same here. Just randomly flips the screen, and straight back again...
31st March 2014, 02:53 AM   |  #238  
Account currently disabled
Flag straya kienttt
Thanks Meter: 474
 
1,816 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by skoop99

Same here. Just randomly flips the screen, and straight back again...

Yeah happens to me when i play games. it flips the landscape mode randomly

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes