FORUMS

4.4.2 4G on by default, no GSM only option?

768 posts
Thanks Meter: 174
 
By technaudio, Senior Member on 30th August 2014, 11:23 PM
Post Reply Subscribe to Thread Email Thread
Only noticed this recently, where did the option to have GSM only in mobile network settings go? And why is 4G on by default? If I select wcdma only or wcdma/GSM when I next reboot my phone, it reverts back to 4G preferred. Is there a way to get this back? Or at least to not have 4G preferred? I don't have a 4G sim, so there's no need to have it on, I don't know if it effects battery life, but I'd assume it would?
 
 
30th August 2014, 11:23 PM |#2  
technaudio's Avatar
OP Senior Member
Thanks Meter: 174
 
More
31st August 2014, 07:17 AM |#3  
St.Jimmy90's Avatar
Senior Member
Flag Frankfurt
Thanks Meter: 171
 
More
Quote:
Originally Posted by technaudio

Open service menu by entering *#*#7378423#*#* into your dialer. Go to service settings - Network mode
The Following User Says Thank You to St.Jimmy90 For This Useful Post: [ View ]
31st August 2014, 10:29 AM |#4  
technaudio's Avatar
OP Senior Member
Thanks Meter: 174
 
More
No way to get it back in settings?
31st August 2014, 11:29 AM |#5  
St.Jimmy90's Avatar
Senior Member
Flag Frankfurt
Thanks Meter: 171
 
More
Quote:
Originally Posted by technaudio

No way to get it back in settings?

I don't think so, but at least you can set it in service menu
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes