Post Reply

[4th August 2014] List of all problems for Xperia Z

OP Hellscythe

5th March 2013, 01:36 AM   |  #1  
OP Account currently disabled
Flag straya kienttt
Thanks Meter: 474
 
1,816 posts
Join Date:Joined: Sep 2012
More
UPDATED 4th August 2014
UPDATE: ONLY REPORT ISSUES IF YOU ARE ON STOCK ROM
Hey guys, here is a list of all the problems that i have seen on the xperia z forums as i was browsing.
just wanted to share and put it into one place.
Feel free to contribute, i will update post when new problems are discovered

NOTE: these are issues encountered on the 434 firmware
FOR 434 FIRMWARE:
1. weak wifi strength
2. phone does get a bit hot
3. camera takes a long time to load
There is a new 253 firmware that improves performance and the wifi signal strength and possibly other optimisations too

FOR 253 FIRMWARE:
1. Camera still takes a while to load, although it is slightly quicker
2. Wifi is still a bit weak

I feel the phone doesn't get as hot anymore and that the camera quality has improved

FOR 101 FIRMWARE:
1. Memory management seems to be an issue, apps stop multitasking properly after about a week.
2. people reported dialer and messages app being slow, although i haven't had that issue.
3. Camera still takes a while to open, just like on original firmware

TO DO LIST: new .227 or .230 kitkat firmware.

It looks like the wifi is actually strong now too
issues are slowly disappearing. yay

FOR 230 KITKAT FIRMWARE
1. camera still takes a long time to start
2. device has gotten laggier, most noticeably when pulling down the notification shade
3. Sometimes cannot make outgoing calls and cannot receive calls, restarting the device fixes the issue
Last edited by Hellscythe; 4th August 2014 at 10:59 AM.
The Following 7 Users Say Thank You to Hellscythe For This Useful Post: [ View ]
5th March 2013, 01:42 AM   |  #2  
ssj_jaypee's Avatar
Senior Member
Flag Republic of Toronto
Thanks Meter: 144
 
855 posts
Join Date:Joined: Dec 2010
More
Had my Z for 2 days now and have not experienced any of those problems. Maybe they are specific to units from certain markets?
5th March 2013, 02:00 AM   |  #3  
Member
Thanks Meter: 4
 
33 posts
Join Date:Joined: Jan 2013
Quote:
Originally Posted by ssj_jaypee

Had my Z for 2 days now and have not experienced any of those problems. Maybe they are specific to units from certain markets?

maybe if every user had these problems this phone would never have made it to the market
5th March 2013, 03:07 AM   |  #4  
avetny's Avatar
Senior Member
Flag Private Island.
Thanks Meter: 1,595
 
4,974 posts
Join Date:Joined: Jul 2010
More
sometimes **** happens



The Following 8 Users Say Thank You to avetny For This Useful Post: [ View ]
5th March 2013, 03:20 AM   |  #5  
Member
Thanks Meter: 10
 
39 posts
Join Date:Joined: Jun 2011
Quote:
Originally Posted by spazzy1912

Hey guys, here is a list of all the problems that i have seen on the xperia z forums as i was browsing.
just wanted to share and put it into one place.
Feel free to contribute, i will update post on daily basis, or i will try to..

1. LED not working for SMS, whatsapp etc
2. Stamina Mode sometimes not turning on/working
3.Music stored on SD card jumps for some users
4.Sleep of death where screen refuses to turn on for some users
5. Google services chewing battery for some users, although this isnt a specific xperia z issue..
6. A FEW users have reported some dead pixels
7. A FEW users report device getting abnormally hot

Thats all i can find for now

Are you sure those are all actual problems with the phone and not also due to the software/user? My opinion based on my one week experience with my Z:
1) Thought that my LED wasn't working too but then I found out that it doesn't work in stamina mode only - which makes also sense seen that the stamina mode cuts background apps/connections.
2) Isn't the stamina mode always on once you activated it?
3) seems to be a problem with slow microSD cards. Using a 64gb Samsung pro card with about 32 gb files on it without jumps
4) if you need to reset/reboot a smartphone and then it works fine again, it's not a hardware problem but a software problem. Should be a good idea to check if they use branded Xperia Z or if they bought it from Sony directly. And which country/continent are they from.
5) Has nothing to do with the Xperia z
The Following User Says Thank You to Vivoin3d For This Useful Post: [ View ]
5th March 2013, 03:42 AM   |  #6  
jigarpatel22's Avatar
Member
Flag Pune
Thanks Meter: 8
 
97 posts
Join Date:Joined: Feb 2013
More
Quote:
Originally Posted by spazzy1912

Hey guys, here is a list of all the problems that i have seen on the xperia z forums as i was browsing.
just wanted to share and put it into one place.
Feel free to contribute, i will update post on daily basis, or i will try to..

1. LED not working for SMS, whatsapp etc
2. Stamina Mode sometimes not turning on/working
3.Music stored on SD card jumps for some users
4.Sleep of death where screen refuses to turn on for some users
5. Google services chewing battery for some users, although this isnt a specific xperia z issue..
6. A FEW users have reported some dead pixels
7. A FEW users report device getting abnormally hot

Thats all i can find for now

Nice to have thread which state all issues found in xperia z.

I would be great if we can put solution for that said problem if one exist, it will be great help to the new user like me.

Sony Xperia Z will be my first smart phone,
5th March 2013, 04:15 AM   |  #7  
Senior Member
Thanks Meter: 14
 
203 posts
Join Date:Joined: Nov 2003
More
I faced few problem with my XZ, no sure if some of the apps I've install may cause the problems.
- Camera unable to open and sometimes causing reboot ( even 3rd party app ie FX camera and activating from whatsapp have the same problem)
- phone took 5-10 sec to display contact and shows dialing when I call
- facebook occasionally crash

My just major concern is the camera issue.

Apps running:
smartstay
AVG anti virus pro
Stamina mode on

Edit: found the cause of camera crash issue, it was due to smartstay app.Uninstall and problem solved.
Last edited by argh2000; 5th March 2013 at 03:59 PM.
The Following 2 Users Say Thank You to argh2000 For This Useful Post: [ View ]
5th March 2013, 04:17 AM   |  #8  
OP Account currently disabled
Flag straya kienttt
Thanks Meter: 474
 
1,816 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by argh2000

I faced few problem with my XZ, no sure if some of the apps I've install may cause the problems.
- Camera unable to open and sometimes causing reboot ( even 3rd party app ie FX camera and activating from whatsapp have the same problem)
- phone took 5-10 sec to display contact and shows dialing when I call
- facebook occasionally crash

My just major concern is the camera issue.

Apps running:
smartstay
AVG anti virus pro
Stamina mode on

well facebook itself is just a terrible app lol,
not sure about the camera issue :S first time i have heard of it.
The Following User Says Thank You to Hellscythe For This Useful Post: [ View ]
5th March 2013, 04:27 AM   |  #9  
OP Account currently disabled
Flag straya kienttt
Thanks Meter: 474
 
1,816 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by Element2k3

Are you sure those are all actual problems with the phone and not also due to the software/user? My opinion based on my one week experience with my Z:
1) Thought that my LED wasn't working too but then I found out that it doesn't work in stamina mode only - which makes also sense seen that the stamina mode cuts background apps/connections.
2) Isn't the stamina mode always on once you activated it?
3) seems to be a problem with slow microSD cards. Using a 64gb Samsung pro card with about 32 gb files on it without jumps
4) if you need to reset/reboot a smartphone and then it works fine again, it's not a hardware problem but a software problem. Should be a good idea to check if they use branded Xperia Z or if they bought it from Sony directly. And which country/continent are they from.
5) Has nothing to do with the Xperia z

1. from what i have read, some people were having issues with the LED even with stamina mode off, which may be related to the next point.
2. i have seen some people where they reported that apps were not freezing properly during stamina mode :S

i can't "confirm" these as stated in the OP, its from what i have read,
but yeah, i get it home today and i will try it out and try to confirm some things
The Following User Says Thank You to Hellscythe For This Useful Post: [ View ]
5th March 2013, 04:34 AM   |  #10  
Member
Flag sydney
Thanks Meter: 27
 
87 posts
Join Date:Joined: Mar 2012
Quote:
Originally Posted by spazzy1912

1. from what i have read, some people were having issues with the LED even with stamina mode off, which may be related to the next point.
2. i have seen some people where they reported that apps were not freezing properly during stamina mode :S

i can't "confirm" these as stated in the OP, its from what i have read,
but yeah, i get it home today and i will try it out and try to confirm some things

how did you get yours so quickly in oz ?

Post Reply Subscribe to Thread

Tags
list, problems, sony, xperia
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes