Post Reply

[Q] Not able to boot into recovery after 4.3 update from NUTs

27th March 2014, 03:10 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
17 posts
Join Date:Joined: Apr 2013
Hello Experts,

I had rooted 4.2.1 with XZdual recovery from NUTs after updating to his latest 4.3 update, I am not able to boot into recovery, the phone got updated with 4.3 and working fine, It is just that I am able to see all 3 recoveries in NDRUtils, but not able to boot in any of the recoveries.

Please help.

Thanks,
K
27th March 2014, 10:55 AM   |  #2  
Ben Ling's Avatar
Recognized Themer
Flag Kuala Lumpur
Thanks Meter: 7,360
 
3,992 posts
Join Date:Joined: Nov 2012
Donate to Me
More
Post
Quote:
Originally Posted by gemini_kj

Hello Experts,

I had rooted 4.2.1 with XZdual recovery from NUTs after updating to his latest 4.3 update, I am not able to boot into recovery, the phone got updated with 4.3 and working fine, It is just that I am able to see all 3 recoveries in NDRUtils, but not able to boot in any of the recoveries.

Please help.

Thanks,
K

which update did you flashed ?
27th March 2014, 10:59 AM   |  #3  
OP Junior Member
Thanks Meter: 1
 
17 posts
Join Date:Joined: Apr 2013
[STOCK][C6603][4.3] Update to 10.4.1.B.0.101 [Root & XZDR][LB/UB]
Quote:
Originally Posted by Ben Ling

which update did you flashed ?


Hi Ben,

I flashed STOCK C6603 4.3 Update to 10.4.1.B.0.101 Root with XZDualRecovery

Thanks for replying.

--
K
27th March 2014, 11:05 AM   |  #4  
Ben Ling's Avatar
Recognized Themer
Flag Kuala Lumpur
Thanks Meter: 7,360
 
3,992 posts
Join Date:Joined: Nov 2012
Donate to Me
More
Post
Quote:
Originally Posted by gemini_kj

Hi Ben,

I flashed STOCK C6603 4.3 Update to 10.4.1.B.0.101 Root with XZDualRecovery

Thanks for replying.

--
K

do you follow the steps to install update ?
27th March 2014, 12:32 PM   |  #5  
OP Junior Member
Thanks Meter: 1
 
17 posts
Join Date:Joined: Apr 2013
STOCK C6603 4.3 Update to 10.4.1.B.0.101 not able to boot into receovery
Quote:
Originally Posted by Ben Ling

do you follow the steps to install update ?

Yes, I did, the ROM is working fine without any issues, but after the update I am not able to boot into recovery
27th March 2014, 12:36 PM   |  #6  
Ben Ling's Avatar
Recognized Themer
Flag Kuala Lumpur
Thanks Meter: 7,360
 
3,992 posts
Join Date:Joined: Nov 2012
Donate to Me
More
Post
Quote:
Originally Posted by gemini_kj

Yes, I did, the ROM is working fine without any issues, but after the update I am not able to boot into recovery

turn off your phone,then open it,after it vibrate,press volume up/down few times & it should boot in recovery,don't work ?
27th March 2014, 01:15 PM   |  #7  
OP Junior Member
Thanks Meter: 1
 
17 posts
Join Date:Joined: Apr 2013
Quote:
Originally Posted by Ben Ling

turn off your phone,then open it,after it vibrate,press volume up/down few times & it should boot in recovery,don't work ?

Yes, I tried that, it does not work, it shows red led after sony logo & moves ahead for normal booting
27th March 2014, 02:44 PM   |  #8  
Ben Ling's Avatar
Recognized Themer
Flag Kuala Lumpur
Thanks Meter: 7,360
 
3,992 posts
Join Date:Joined: Nov 2012
Donate to Me
More
Post
Quote:
Originally Posted by gemini_kj

Yes, I tried that, it does not work, it shows red led after sony logo & moves ahead for normal booting

then try to reflash the recovery only.
27th March 2014, 03:06 PM   |  #9  
OP Junior Member
Thanks Meter: 1
 
17 posts
Join Date:Joined: Apr 2013
Quote:
Originally Posted by Ben Ling

then try to reflash the recovery only.

I tried that couple of times, but still not able to enter recovery

Also one thing I noticed, when I check thru app for root access, it says I have root access, but when I try to delete file in /system/bin, it says operation failed.
27th March 2014, 03:46 PM   |  #10  
Ben Ling's Avatar
Recognized Themer
Flag Kuala Lumpur
Thanks Meter: 7,360
 
3,992 posts
Join Date:Joined: Nov 2012
Donate to Me
More
Post
Quote:
Originally Posted by gemini_kj

I tried that couple of times, but still not able to enter recovery

Also one thing I noticed, when I check thru app for root access, it says I have root access, but when I try to delete file in /system/bin, it says operation failed.

just download the ES File Explorer,and change the r/o to r/w at system folder,see it works or not

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes