FORUMS

T-Mobile Galaxy S6 Battery Woes

I’ve been using a T-Mobile Galaxy S6 since the device launched with T-mobile’s … more

Earthquake Early Warning in Your Pocket

Probably all of us reading this have a smartphone in our pocket. For many of us, the … more

Sony: The OEM You Want To Save

In our recent Discuss article, we asked you readers on which OEM you would like to help. While the … more

How to Lock and Protect Your Apps – XDA Xposed Tuesday

The smartphone revolution has passed. Everybody has mobile apps. Some of … more

Album update cannot be loaded

3,878 posts
Thanks Meter: 256
 
By doministry, Senior Member on 21st February 2014, 03:16 PM
Post Reply Subscribe to Thread Email Thread
22nd February 2014, 01:10 PM |#11  
doministry's Avatar
OP Senior Member
Flag Bytom, Poland
Thanks Meter: 256
 
More
Quote:
Originally Posted by kingvortex

Then it seems the problem is not at your end.
The update centre was taking a long time to refresh for me earlier, but is now back to normal. Perhaps they're performing maintenance or upgrades.

Edit - And my YouTube app still works fine on 569.

Yes I think it's a Sony maintenance.
After complete app clearup it loads very slow and doesn't display album's upgrade pictures either.
 
 
23rd February 2014, 11:51 AM |#12  
doministry's Avatar
OP Senior Member
Flag Bytom, Poland
Thanks Meter: 256
 
More
And all is fine. It was server.
Now all is working.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes