Easily Toggles Your Lollipop Mobile Data Network Type

Android Lollipop is by good margin the most advanced and refinedversion of … more

Unofficial CM12 for Android One, Disabling Encryption on Nexus 6 – XDA TV

Android One devices have received an Unofficial CyanogenMod … more

Pushbullet Universal Copy/Paste Availabe for Linux, Mac OS X

Pushbullet is one of those useful utilities that once installed, permanently … more

Enable the Hidden Notification LED on the Google Nexus 6!

LED notification lights have existed on Android devices since the very beginnings … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Back button not working

OP Pablosch23

20th April 2014, 03:32 AM   |  #1  
OP Senior Member
Flag Tuc
Thanks Meter: 205
 
220 posts
Join Date:Joined: Mar 2014
Donate to Me
More
back button is not working, i tried using pie controls with gravity box and i have the same problem, i flashed media sound xperia z2, installed xposed and some mods, but it never happened before, home and task manager are working fine as always, can someone tell me what's going on? stock rom 101
Last edited by Pablosch23; 24th May 2014 at 06:42 AM.
20th April 2014, 03:56 AM   |  #2  
OP Senior Member
Flag Tuc
Thanks Meter: 205
 
220 posts
Join Date:Joined: Mar 2014
Donate to Me
More
i just realized volume buttons are not working neither. this is great!
20th April 2014, 06:10 AM   |  #3  
OP Senior Member
Flag Tuc
Thanks Meter: 205
 
220 posts
Join Date:Joined: Mar 2014
Donate to Me
More
nevermind i'm the dumbest person here, fixed
20th April 2014, 07:28 AM   |  #4  
Account currently disabled
Flag straya kienttt
Thanks Meter: 474
 
1,816 posts
Join Date:Joined: Sep 2012
More
Quote:
Originally Posted by Pablosch23

nevermind i'm the dumbest person here, fixed

what was the issue?
20th April 2014, 07:53 AM   |  #5  
OP Senior Member
Flag Tuc
Thanks Meter: 205
 
220 posts
Join Date:Joined: Mar 2014
Donate to Me
More
Quote:
Originally Posted by Hellscythe

what was the issue?

i removed textinput-tng.odex file i wanted to flash a new keyboard and i forgot to.
21st April 2014, 09:24 PM   |  #6  
androidfreak70's Avatar
Senior Member
Flag here!
Thanks Meter: 630
 
3,795 posts
Join Date:Joined: Feb 2014
Donate to Me
More
Quote:
Originally Posted by Pablosch23

i removed textinput-tng.odex file i wanted to flash a new keyboard and i forgot to.

textinput-tng? strange .as i know that file and the apk one about xperia keyboard right?

heh in those XPERIAZs you may see a aliens comes out of your phone
22nd April 2014, 01:57 AM   |  #7  
OP Senior Member
Flag Tuc
Thanks Meter: 205
 
220 posts
Join Date:Joined: Mar 2014
Donate to Me
More
Quote:
Originally Posted by androidfreak70

textinput-tng? strange .as i know that file and the apk one about xperia keyboard right?

heh in those XPERIAZs you may see a aliens comes out of your phone

Yep didn't know that could happen, same thing happened when flashed the keyboard in my deodexed rom, weird.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes