Updated Android Lollipop Preview Images – XDA TV

The Android Lollipop Preview Images are now available! That and much more news is … more

Get a Complete Set of Logs with Andy Log

The importance of proper logging is undeniable. No, we’re not talking about lumberjack work. … more

Try Some Android Lollipop Applications on Your Device

Android 5.0 Lollipop has been officially announced and lucky users of Google Nexus 5 … more

AutoCon Manages Your Connections to Perserve Battery Life

As we’ve talked about in the past, battery life is still somewhat of a sore … more
Post Reply

Call Bug

OP C_Ward670

22nd June 2014, 03:45 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: May 2013
Has anyone encountered a call bug where I can't hear the other end and they can't hear me? I've noticed it lately and I don't know if it's related to the recently released kitkat update. I've cleaned installed the update numerous times to no avail. A temporary work around is turning off the phone and rebooting and calling back but it doesn't always work. This is what makes me feel it's a software bug as apposed to a hardware failure.
11th July 2014, 05:03 PM   |  #2  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jun 2014
my wife's phone too
Quote:
Originally Posted by C_Ward670

Has anyone encountered a call bug where I can't hear the other end and they can't hear me? I've noticed it lately and I don't know if it's related to the recently released kitkat update. I've cleaned installed the update numerous times to no avail. A temporary work around is turning off the phone and rebooting and calling back but it doesn't always work. This is what makes me feel it's a software bug as apposed to a hardware failure.

My wife's phone has the same problem. Strange, mine is well. We both have the same Xperia Z, same KK 4.4.2.

Any help please
12th July 2014, 09:32 AM   |  #3  
androidtweaker1's Avatar
Senior Member
Thanks Meter: 260
 
828 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by C_Ward670

Has anyone encountered a call bug where I can't hear the other end and they can't hear me? I've noticed it lately and I don't know if it's related to the recently released kitkat update. I've cleaned installed the update numerous times to no avail. A temporary work around is turning off the phone and rebooting and calling back but it doesn't always work. This is what makes me feel it's a software bug as apposed to a hardware failure.

Quote:
Originally Posted by cornel972

My wife's phone has the same problem. Strange, mine is well. We both have the same Xperia Z, same KK 4.4.2.

Any help please

Take a data backup and do a factory reset.
If that does not resolve issue flash stock firmware using flashtool
13th July 2014, 06:18 AM   |  #4  
androidfreak70's Avatar
Senior Member
Flag here!
Thanks Meter: 544
 
3,291 posts
Join Date:Joined: Feb 2014
Donate to Me
More
FLASH SOUND MOD!!! Look for extra loud mod in themes and apps section! Its fixed it for me!

Xperia™ Z (C6602) with tapatalk
21st July 2014, 04:38 PM   |  #5  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jun 2014
Smile
Quote:
Originally Posted by androidtweaker1

Take a data backup and do a factory reset.
If that does not resolve issue flash stock firmware using flashtool

The solution is very simple: my wife put her bt headset in her purse and it turned on from time to time connecting to the phone!!!
28th July 2014, 07:03 PM   |  #6  
Junior Member
Thanks Meter: 0
 
4 posts
Join Date:Joined: Jun 2014
Got the solution!!!
Quote:
Originally Posted by androidtweaker1

Take a data backup and do a factory reset.
If that does not resolve issue flash stock firmware using flashtool

My wife put her BT earpiece in her purse and by mistake turned it on so the phone got connected from time to time to the BT !!!
28th July 2014, 07:28 PM   |  #7  
androidtweaker1's Avatar
Senior Member
Thanks Meter: 260
 
828 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by cornel972

My wife put her BT earpiece in her purse and by mistake turned it on so the phone got connected from time to time to the BT !!!

29th July 2014, 06:24 AM   |  #8  
Member
Thanks Meter: 16
 
97 posts
Join Date:Joined: Jun 2014
More
Did you install any audio mod?

Sent from Xperia HTC One m8, or maybe not anymore

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes