FORUMS

Analysis & Opinion

computer won't see usb debugging

1,185 posts
Thanks Meter: 506
 
By gavster26, Senior Member on 29th May 2014, 08:59 AM
Post Reply Subscribe to Thread Email Thread
Hi all I have just bought my xz and I'm trying to root 4.3 but my computer won't see usb debugging the root tools just says device not connected even though I can browse through my address cards I have installed flashtool drivers and adb drivers that. Way because the prompt never popped up when I first connected my phone but still can't see usb debugging. Any ideas. Thanks
Last edited by gavster26; 29th May 2014 at 10:16 AM.
 
 
29th May 2014, 03:32 PM |#2  
antonio1475's Avatar
Senior Member
Thanks Meter: 625
 
More
  1. Unplug the device from the computer
  2. Download latest adb, which is most likely outdated
  3. Turn off USB debugging and turn on again
  4. Connect it to the computer
  5. Accept the key popup
  6. Run adb

Google will help you more than me, as I did this from memory and used Google a few days ago with the same problem.
The Following User Says Thank You to antonio1475 For This Useful Post: [ View ]
29th May 2014, 08:36 PM |#3  
gavster26's Avatar
OP Senior Member
Flag In The Xperia Forums ;)
Thanks Meter: 506
 
Donate to Me
More
Quote:
Originally Posted by antonio1475

  1. Unplug the device from the computer
  2. Download latest adb, which is most likely outdated
  3. Turn off USB debugging and turn on again
  4. Connect it to the computer
  5. Accept the key popup
  6. Run adb

Google will help you more than me, as I did this from memory and used Google a few days ago with the same problem.

Thanks Bro I did a Google search first but didn't find anything related to my problem
30th May 2014, 11:17 PM |#4  
androidtweaker1's Avatar
Senior Member
Thanks Meter: 276
 
More
Quote:
Originally Posted by gavster26

Thanks Bro I did a Google search first but didn't find anything related to my problem

Download the latest version of flashtool from http://www.flashtool.net/download.php
navigate to the driver folder and install the fastboot and flash mode drivers.
open flash tool put your phone is fastboot it will install the latest drivers automatically.
after that try rooting following the below procedure
http://techbeasts.com/2014/02/21/roo...-how-to-guide/
The Following User Says Thank You to androidtweaker1 For This Useful Post: [ View ]
30th May 2014, 11:22 PM |#5  
gavster26's Avatar
OP Senior Member
Flag In The Xperia Forums ;)
Thanks Meter: 506
 
Donate to Me
More
Quote:
Originally Posted by androidtweaker1

Download the latest version of flashtool from http://www.flashtool.net/download.php
navigate to the driver folder and install the fastboot and flash mode drivers.
open flash tool put your phone is fastboot it will install the latest drivers automatically.
after that try rooting following the below procedure
http://techbeasts.com/2014/02/21/roo...-how-to-guide/

Sorry already sorted it out Bro I ran adb kill-server adb start-server and accepted the prompt on my z now all well but thanks anyway
Last edited by gavster26; 30th May 2014 at 11:24 PM.
30th May 2014, 11:26 PM |#6  
androidtweaker1's Avatar
Senior Member
Thanks Meter: 276
 
More
Quote:
Originally Posted by gavster26

Sorry already sorted it out Bro I ran adb kill-server adb start-server and accepted the prompt on my z now all well but thanks anyway

The Following User Says Thank You to androidtweaker1 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes