Android 5.0.2 and New Factory Images For Nexus 7 (Wi-Fi) Available

Android 5.0 is has been publicly available since early November, and the … more

Github Tutorial App Shows You How to Use… Github

Github can get pretty complicated and using it can become quite daunting, especially … more

Google Glass-like Clip-On For Regular Glasses Developed by Sony

For the price of $2,000, a pair of glasses that can run apps, take pictures, … more

Micromax Takes OnePlus to Court! Android Wear Receives Lollipop – XDA TV

Android 5.0 Lollipop is available officially for the Moto 360! … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Contact problem during the call !!!!

OP zmuda

15th July 2014, 12:49 PM   |  #1  
zmuda's Avatar
OP Senior Member
Thanks Meter: 15
 
585 posts
Join Date:Joined: Feb 2008
Hi to all,

when I make a call, the contact's name remains visible until you answer, then you read "unknown". This is for any contact.
It happens with both the gmail contacts, and with both SIM contacts.
Can you help me solve this problem?

Thank you.

-------------- EDIT ------------------------------
I have xperia z with android 4.3 (Romaur V11) , based stock.
Last edited by zmuda; 15th July 2014 at 12:54 PM.
16th July 2014, 05:54 AM   |  #2  
androidfreak70's Avatar
Senior Member
Flag here!
Thanks Meter: 636
 
3,799 posts
Join Date:Joined: Feb 2014
Donate to Me
More
Try to clear data of contacts and phone and contacts storage (this will delete all your contacts so backup first!)
And reboot!
If not helped do factory reset!

Or reflash the ROM!!
16th July 2014, 01:19 PM   |  #3  
zmuda's Avatar
OP Senior Member
Thanks Meter: 15
 
585 posts
Join Date:Joined: Feb 2008
Quote:
Originally Posted by androidfreak70

Try to clear data of contacts and phone and contacts storage (this will delete all your contacts so backup first!)
And reboot!
If not helped do factory reset!

Or reflash the ROM!!

Ok, i will try.

sorry, but you also have had the same problem?
16th July 2014, 01:22 PM   |  #4  
androidfreak70's Avatar
Senior Member
Flag here!
Thanks Meter: 636
 
3,799 posts
Join Date:Joined: Feb 2014
Donate to Me
More
Quote:
Originally Posted by zmuda

Ok, i will try.

sorry, but you also have had the same problem?

No i didnt! But that may help because its about contacts! And the factory reset should be LAST choise!

Hope the best!

Xperia™ Z (C6602) with Tapatalk
The Following User Says Thank You to androidfreak70 For This Useful Post: [ View ]
17th July 2014, 12:43 PM   |  #5  
Junior Member
Flag izmir
Thanks Meter: 1
 
20 posts
Join Date:Joined: Mar 2014
More
Problem solved?!
18th July 2014, 01:35 PM   |  #6  
androidfreak70's Avatar
Senior Member
Flag here!
Thanks Meter: 636
 
3,799 posts
Join Date:Joined: Feb 2014
Donate to Me
More
Fixed or not bro?????

Xperia™ Z (C6602) with Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes