Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,784,443 Members 48,519 Now Online
XDA Developers Android and Mobile Development Forum

Is my MicroSD-Card reader of my XZ broken?

Tip us?
 
Linshart
Old
(Last edited by Linshart; 8th July 2014 at 07:25 PM.) Reason: Added a picture
#1  
Member - OP
Thanks Meter 22
Posts: 88
Join Date: Jul 2012
Default Is my MicroSD-Card reader of my XZ broken?

Hello fellow Xperia Z Users!
I´m encountering a strange Problem with ma XZ lately
On my microSD there are many folders with the name "lost.dir$$%$&/" and similar, so the lost.dir is as far as i know not unnormal, but these many strange signs in the foldername are not normal if i am correct!?
I changed to another Micro SD Card, same behaviour

So is the Card Reader Unit of my XZ broken, or is there any other explanation for that?

I´m on eXistenZ Ultimate | 1.5.5 in combination with XzKernel-25, and all else is runing wonderful

Any suggestions appreciated

I´ve attached a screenshot of that crap taken at my PC
Attached Thumbnails
Click image for larger version

Name:	515411.jpg
Views:	35
Size:	140.5 KB
ID:	2840666  
 
androidtweaker1
Old
#2  
androidtweaker1's Avatar
Senior Member
Thanks Meter 211
Posts: 721
Join Date: May 2014
Quote:
Originally Posted by Linshart View Post
Hello fellow Xperia Z Users!
I´m encountering a strange Problem with ma XZ lately
On my microSD there are many folders with the name "lost.dir$$%$&/" and similar, so the lost.dir is as far as i know not unnormal, but these many strange signs in the foldername are not normal if i am correct!?
I changed to another Micro SD Card, same behaviour

So is the Card Reader Unit of my XZ broken, or is there any other explanation for that?

I´m on eXistenZ Ultimate | 1.5.5 in combination with XzKernel-25, and all else is runing wonderful

Any suggestions appreciated

I´ve attached a screenshot of that crap taken at my PC
try formatting the SD card and using it
Hit thanks if helped

“You have not lived today until you have done something for someone who can never repay you ― John Bunyan”


Current Devices
Sony Xperia Z: Dirty Unicorns
Samsung Galaxy Nexus: Dirty Unicorns
 
Linshart
Old
#3  
Member - OP
Thanks Meter 22
Posts: 88
Join Date: Jul 2012
I did, didn´t help Any other ideas someone?
 
Linshart
Old
#4  
Member - OP
Thanks Meter 22
Posts: 88
Join Date: Jul 2012
No one has another Idea?
 
androidtweaker1
Old
#5  
androidtweaker1's Avatar
Senior Member
Thanks Meter 211
Posts: 721
Join Date: May 2014
Quote:
Originally Posted by Linshart View Post
No one has another Idea?
try flashing another rom and check whether there is same behavior
Hit thanks if helped

“You have not lived today until you have done something for someone who can never repay you ― John Bunyan”


Current Devices
Sony Xperia Z: Dirty Unicorns
Samsung Galaxy Nexus: Dirty Unicorns
 
neoxx3m
Old
#6  
neoxx3m's Avatar
Senior Member
Thanks Meter 940
Posts: 872
Join Date: Dec 2009
Location: Ljubuski

 
DONATE TO ME
Quote:
Originally Posted by Linshart View Post
No one has another Idea?
Try to install stock KitKat via flashtool, maybe is ROM related. If you have same problem on stock ROM than maybe it's your card reader.
Current devices: Sony Xperia Z on stock KK 4.4.2 UB
Windows devices that I used: HTC Touch Diamond, HTC 8S
Android devices that I used: HTC Hero, HTC Tattoo, HTC Buzz/Wildfire, SE Xperia X10 Mini Pro, SE Xperia X10i,
Sony Xperia P, SE Xperia Mini Pro, Motorola Atrix, HTC Sensation, Sony Xperia S, HTC Desire S, Sony Xperia Z1

If you want to give a donation, please visit SmallHomeAfrica and buy their bracelets to give them friend donation and help them in their work.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes