5,597,815 Members 37,419 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Flashtool, Fastboot, Flashmode problems.

Tip us?
 
Brumble
Old
#1  
Brumble's Avatar
Senior Member - OP
Thanks Meter 6
Posts: 101
Join Date: Dec 2010
Location: Perth
Default [Q] Flashtool, Fastboot, Flashmode problems.

Hi all, i am trying to flash standard firmware on my xperia z from PAC rom, i downloaded a firmware package and went to flash it through flash tool. When it asked me to put the phone into flashmode i powered down the device held volume down and plugged in the USB, but no green light or any sign that the phone connected into flashmode. So then i thought ok it may be the kernal, so downloaded another kernel proceded to put the phone into Fastboot mode and nothing -_-

Would really like to go back to standard firmware, but being unable to connect the phone to either Fastboot or Flashmode i dont see what i can do?

Anybody have any suggestions?

Thanks in advance.
 
Brumble
Old
#2  
Brumble's Avatar
Senior Member - OP
Thanks Meter 6
Posts: 101
Join Date: Dec 2010
Location: Perth
Bump
 
Brumble
Old
#3  
Brumble's Avatar
Senior Member - OP
Thanks Meter 6
Posts: 101
Join Date: Dec 2010
Location: Perth
Too me all seems fine?

 
Brumble
Old
#4  
Brumble's Avatar
Senior Member - OP
Thanks Meter 6
Posts: 101
Join Date: Dec 2010
Location: Perth
Too me all seems fine?

 
Brumble
Old
#5  
Brumble's Avatar
Senior Member - OP
Thanks Meter 6
Posts: 101
Join Date: Dec 2010
Location: Perth
i can enter fastboot using the ADB command, but it will not go into it when i hold volume up + plug in USB?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes