Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,736,888 Members 53,275 Now Online
XDA Developers Android and Mobile Development Forum

[Q] google account not connecting

Tip us?
 
ragingMonkey
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Dec 2013
Default [Q] google account not connecting

Hello! i have an experia z (obviously) and a long while ago i changed my password on my google account. A few days ago, i was doing something (i dont remember what) and it said that it cannot access my google account. so i went into settings and removed the account and tried to relog in. but now all im getting is a screen saying it cannot get a stable connection to the server and asks me to use wifi for more stability. Sadly, i was already using wifi so i still went through the guided setup to select my wifi and try again. still didnt work. so i turned off wifi and used my 4g and it still wouldn't let me log in. So now im trying to troubleshoot ways to log in because i have none of my contacts and stuff like that.

it still lets me log into the account in the browser window and in the gmail app and in the email account setting in account. just not in the guided setup for making it the primary account. (i tried to add it as email and sync to think "just maybe it will work" but it only syncs emails :X)
my device is rooted and using stock rom

Here are things I've tried to do (some are from suggestions online that aparently helped others):

Reboot phone
remove data/cache from google play store
uninstall updates for google play
unchecking auto time
checking auto time
making sure time is right
checked for software updates
restarted phone, took sims card out and tried logging in
tried to log in through youtube app (which goes through the says black screened log in guide)
turned on airplane mode, turned off phone, turned it back on, then tried wifi and data again.

and i think that is all i have tried. But it tried alot of things so im not sure. Once again. i can log into the account on my phone in other places just not in this black windowed log in guide and yes im typing in the right password and username... i can add pictures if needed.
 
ragingMonkey
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Dec 2013
Bump also tried factory reset and going to website and did the trouble shooting guide. Still nothing
 
ragingMonkey
Old
(Last edited by ragingMonkey; 13th February 2014 at 05:44 PM.)
#3  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: Dec 2013
Bump threw phone at wall and drowned it in tub. Still not doing it
Also I called customer service. And like I assumed, all he did was tell me to reset cache and data and restart device. Then asked if I could try to factory reset and then couldn't find any other solutions. So im stuck
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes