FORUMS

Samsung Galaxy Alpha (SM-G850) Gets Android 5.0

An Android 5.0 Lollipop update is finally available to download for the Samsung Galaxy … more

Do You Use 4:3 or 16:9 in the Camera App?

Every person has their own method of taking the best photos on their devices, but which aspect … more

LG G4 XDA Forum Opened

LG’s latest & greatest is just a few hours away from launching, and with so many power users that are … more

Android Wear Close to Running on Samsung Gear 2

Android is an OS that can sometimes be ported to run on devices not designed to … more
Post Reply Subscribe to Thread Email Thread

Google apps

28th May 2014, 04:57 PM |#1  
algnerd's Avatar
OP Senior Member
Flag Algiers
Thanks Meter: 3
 
More
Is it only me or google apps don't work (even through browser) when you're using Mobile Data?



Sent from my C6603 using XDA Premium 4 mobile app
 
 
28th May 2014, 05:01 PM |#2  
kingvortex's Avatar
Recognized Contributor
Flag Nottingham
Thanks Meter: 3,455
 
More
Every Google app I just tried works fine for me via mobile data. I tried Gmail, Maps, Drive and the Play store.

Sent from my C6603 using Tapatalk
28th May 2014, 07:00 PM |#3  
algnerd's Avatar
OP Senior Member
Flag Algiers
Thanks Meter: 3
 
More
Okay

Sent from my C6603 using XDA Premium 4 mobile app
28th May 2014, 07:16 PM |#4  
androidtweaker1's Avatar
Senior Member
Thanks Meter: 262
 
More
Quote:
Originally Posted by algnerd

Okay

Sent from my C6603 using XDA Premium 4 mobile app

why don't you flash gapps?
http://wiki.cyanogenmod.org/w/Google_Apps
download the cm11 version and flash it from recovery
28th May 2014, 08:48 PM |#5  
algnerd's Avatar
OP Senior Member
Flag Algiers
Thanks Meter: 3
 
More
Prefer Sony's ROM

Sent from my C6603 using XDA Premium 4 mobile app
29th May 2014, 10:19 PM |#6  
androidtweaker1's Avatar
Senior Member
Thanks Meter: 262
 
More
Quote:
Originally Posted by algnerd

Prefer Sony's ROM

Sent from my C6603 using XDA Premium 4 mobile app

Download the rom and flash it via flashtool
https://mega.co.nz/#!YZgWXQSA!kdhia8...jUWNKzqjeVgy1E
29th May 2014, 11:03 PM |#7  
algnerd's Avatar
OP Senior Member
Flag Algiers
Thanks Meter: 3
 
More
Problem solved: it was just my provider bad configuration

Sent from my C6603 using XDA Premium 4 mobile app
29th May 2014, 11:09 PM |#8  
androidtweaker1's Avatar
Senior Member
Thanks Meter: 262
 
More
Quote:
Originally Posted by algnerd

Problem solved: it was just my provider bad configuration

Sent from my C6603 using XDA Premium 4 mobile app

The Following User Says Thank You to androidtweaker1 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes