FORUMS

XDA Picks: Best Apps of the Week (May 15 – 30)

Apps are at the front and center of any smartphone experience, and with over a … more

Google No Longer Sending Calendar SMS Notifications

In a not entirely surprising move, Google announced that it’s putting an … more

Enable Multi-Window Mode on M Developer Preview

What was not mentioned in yeterday’s keynote was Android M’s multi-window … more

I/O Summary: Google Cardboard Virtual Reality

One year ago, Google introduced cardboard. Amazingly enough, that was all it took to fire … more

Google apps

Thanks Meter: 3
 
By algnerd, Senior Member on 28th May 2014, 04:57 PM
Post Reply Subscribe to Thread Email Thread
Is it only me or google apps don't work (even through browser) when you're using Mobile Data?



Sent from my C6603 using XDA Premium 4 mobile app
 
 
28th May 2014, 05:01 PM |#2  
kingvortex's Avatar
Recognized Contributor
Flag Nottingham
Thanks Meter: 3,539
 
More
Every Google app I just tried works fine for me via mobile data. I tried Gmail, Maps, Drive and the Play store.

Sent from my C6603 using Tapatalk
28th May 2014, 07:00 PM |#3  
algnerd's Avatar
OP Senior Member
Flag Algiers
Thanks Meter: 3
 
More
Okay

Sent from my C6603 using XDA Premium 4 mobile app
28th May 2014, 07:16 PM |#4  
androidtweaker1's Avatar
Senior Member
Thanks Meter: 273
 
More
Quote:
Originally Posted by algnerd

Okay

Sent from my C6603 using XDA Premium 4 mobile app

why don't you flash gapps?
http://wiki.cyanogenmod.org/w/Google_Apps
download the cm11 version and flash it from recovery
28th May 2014, 08:48 PM |#5  
algnerd's Avatar
OP Senior Member
Flag Algiers
Thanks Meter: 3
 
More
Prefer Sony's ROM

Sent from my C6603 using XDA Premium 4 mobile app
29th May 2014, 10:19 PM |#6  
androidtweaker1's Avatar
Senior Member
Thanks Meter: 273
 
More
Quote:
Originally Posted by algnerd

Prefer Sony's ROM

Sent from my C6603 using XDA Premium 4 mobile app

Download the rom and flash it via flashtool
https://mega.co.nz/#!YZgWXQSA!kdhia8...jUWNKzqjeVgy1E
29th May 2014, 11:03 PM |#7  
algnerd's Avatar
OP Senior Member
Flag Algiers
Thanks Meter: 3
 
More
Problem solved: it was just my provider bad configuration

Sent from my C6603 using XDA Premium 4 mobile app
29th May 2014, 11:09 PM |#8  
androidtweaker1's Avatar
Senior Member
Thanks Meter: 273
 
More
Quote:
Originally Posted by algnerd

Problem solved: it was just my provider bad configuration

Sent from my C6603 using XDA Premium 4 mobile app

The Following User Says Thank You to androidtweaker1 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes