Track the Time You Waste on Social Media with Socials Addict

When you use your phone, you often don’t even realize how much time you … more

Document the Story of Your Social Life with 8tory

The different forms of social media are growing every day. It’s hard to imagine a day … more

Make Calling Your Loved Ones Easier and Cheaper this Diwali

Diwali, or Deepawali as some Indians call it, is the pride and joy of Indian … more

Big Android BBQ 5.0 Recap – XDA TV

This fifth annual Big Android BBQ has come and gone. The speakers have spoke, the sponsors have … more
Post Reply

[Q] Xperia Z wifi and bluetooth will not ON

OP jr1945

24th March 2014, 09:42 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
19 posts
Join Date:Joined: Oct 2012
Sorry for asking this question again,
i am having this issue of Xperia Z Wifi and Bluetooth.

It is not having a connection issue or weak signal.

The problem is
it will not let me turn on my wifi and bluetooth!

I am at official firmware 10.3.1.A.2.67
no modification, not rooted, all brand new.

wifi and bluetooth is not running!

Please help
25th March 2014, 08:05 AM   |  #2  
Ben Ling's Avatar
Recognized Themer
Flag Kuala Lumpur
Thanks Meter: 7,809
 
4,143 posts
Join Date:Joined: Nov 2012
Donate to Me
More
Post
Quote:
Originally Posted by jr1945

Sorry for asking this question again,
i am having this issue of Xperia Z Wifi and Bluetooth.

It is not having a connection issue or weak signal.

The problem is
it will not let me turn on my wifi and bluetooth!

I am at official firmware 10.3.1.A.2.67
no modification, not rooted, all brand new.

wifi and bluetooth is not running!

Please help

First root your phone & flash a rooted stock Android 4.3 ROM
25th March 2014, 11:45 AM   |  #3  
St.Jimmy90's Avatar
Senior Member
Flag Frankfurt
Thanks Meter: 141
 
598 posts
Join Date:Joined: Jul 2013
More
Quote:
Originally Posted by jr1945

Sorry for asking this question again,
i am having this issue of Xperia Z Wifi and Bluetooth.

It is not having a connection issue or weak signal.

The problem is
it will not let me turn on my wifi and bluetooth!

I am at official firmware 10.3.1.A.2.67
no modification, not rooted, all brand new.

wifi and bluetooth is not running!

Please help

Try to repair it using pcc, this should also upgrade your phone to 4.3
25th March 2014, 11:59 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
19 posts
Join Date:Joined: Oct 2012
Quote:
Originally Posted by Ben Ling

First root your phone & flash a rooted stock Android 4.3 ROM

will get my guy to try this.

Quote:
Originally Posted by St.Jimmy90

Try to repair it using pcc, this should also upgrade your phone to 4.3

tried this, not helping.
25th March 2014, 12:07 PM   |  #5  
St.Jimmy90's Avatar
Senior Member
Flag Frankfurt
Thanks Meter: 141
 
598 posts
Join Date:Joined: Jul 2013
More
Quote:
Originally Posted by jr1945

will get my guy to try this.


tried this, not helping.

I wouldn't root the phone if you don't need it. Simply download a stock .ftf file and flash it via flashtool, this will NOT void your warranty
27th March 2014, 07:13 PM   |  #6  
Senior Member
Thanks Meter: 16
 
175 posts
Join Date:Joined: Aug 2009
I too got this problem suddenly, did resetting the phone, flashed using flashtool & repaired using Sony PCC but to no avail.
Is it a hardware problem ?
Help me guys.
29th March 2014, 09:59 AM   |  #7  
OP Junior Member
Thanks Meter: 0
 
19 posts
Join Date:Joined: Oct 2012
Quote:
Originally Posted by St.Jimmy90

I wouldn't root the phone if you don't need it. Simply download a stock .ftf file and flash it via flashtool, this will NOT void your warranty

nay it is not helping..

Quote:
Originally Posted by rkadve

I too got this problem suddenly, did resetting the phone, flashed using flashtool & repaired using Sony PCC but to no avail.
Is it a hardware problem ?
Help me guys.

did u unlock your bootloader? i was wondering it might be the case. in my phone case they might relock the boot loader..
i was wondering if we could know if the bootloader is relocked?
29th March 2014, 11:03 AM   |  #8  
Senior Member
Thanks Meter: 57
 
627 posts
Join Date:Joined: Nov 2010
More
*#*#7378423#*#* try connect and test using this If thats fail that means your phone have hw problem
29th March 2014, 01:41 PM   |  #9  
Senior Member
Thanks Meter: 16
 
175 posts
Join Date:Joined: Aug 2009
Quote:
Originally Posted by jr1945

nay it is not helping..



did u unlock your bootloader? i was wondering it might be the case. in my phone case they might relock the boot loader..
i was wondering if we could know if the bootloader is relocked?

I unlocked the bootloader. No success. Installed Kitkat. No success. Just now sent it to service centre after restoring back to 4.3 & locking the bootloader

Sent from my GT-I9500 using XDA Premium 4 mobile app
31st March 2014, 09:58 AM   |  #10  
ZynexOG's Avatar
Member
Flag Melbourne
Thanks Meter: 8
 
37 posts
Join Date:Joined: Mar 2013
More
This happened to me.
I flashed stock and everything was good, I decided to lock the bootloader as I wanted OTA updates. After I locked the bootloader I noticed my Wi-Fi wouldn't turn on. After half an hour of searching and replying to posts I was told to re-flash the whole stock FTF and wipe everything and it worked!

Post Reply Subscribe to Thread

Tags
wifi, wifi & bt not working, xperia z
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes