Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,770,637 Members 39,475 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Need Help !! My C6602 often dead

Tip us?
 
ryandxter
Old
(Last edited by ryandxter; 13th February 2014 at 10:20 AM.) Reason: adding desc
#1  
ryandxter's Avatar
Member - OP
Thanks Meter 8
Posts: 41
Join Date: Mar 2013
Location: Yogyakarta
Question [Q] Need Help !! My C6602 often dead

Hi sir, I need your help.

this problem I guess starting when I tried to change my network mode through xposed (FYI: in my country ID doesn't fully support LTE yet, but I try enable all network type) then my phone automatically set to LTE mode and suddenly got turn off when I unlock screen. at the moment I realize that my C6602 isn't LTE

FYI I tried to solve it, here is I've tried:
-Flash stock FTF
-Restore NANDROID but failed (CWM error while restore /system, I've regenerating md5 and it's fine)
-Relock BL
-Remove SDCard
-Remove SIMCard

few main problems:
-when I discharging, sometimes it work normally (didn't turn off) except if I setting my clock time, open camera, and few apps it's suddenly turn off
-however if I tried turn on my phone, it's stuck at sony logo then turn off again and I can't turn it on except if my phone charging it's can boot perfectly
-when I succeed use my phone (with charging attached) then I check network mode there's LTE mode !! how can I fix this network mode? I desire like before (WCDMA preferred/GSM, there's no LTE mode)

so sorry if this thread similar with others but I'm already search and surfing any thread it no result

------------------------------------------------------------------
now my phone on stock 4.3 / LB / without root
 
ryandxter
Old
#2  
ryandxter's Avatar
Member - OP
Thanks Meter 8
Posts: 41
Join Date: Mar 2013
Location: Yogyakarta
anyone alse can help me :/ thanks
 
tanny0543
Old
#3  
Member
Thanks Meter 7
Posts: 53
Join Date: Apr 2010
Location: mississauga
[QUOTE=ryandxter;50267798]anyone alse can help me :/ thanks[/QU

which country or carrier is the phone from? make sure you download and flash the appropriate ftf that is only for c6603. flash it with flashtool and it should boot up nicely. if you are having troubles on 4.3 ftf, then possbile try the lower version (4.2.2 or 4.1.2) and then connect it with pc suite and update from there
 
ryandxter
Old
#4  
ryandxter's Avatar
Member - OP
Thanks Meter 8
Posts: 41
Join Date: Mar 2013
Location: Yogyakarta
Quote:
Originally Posted by tanny0543 View Post

which country or carrier is the phone from? make sure you download and flash the appropriate ftf that is only for c6603. flash it with flashtool and it should boot up nicely. if you are having troubles on 4.3 ftf, then possbile try the lower version (4.2.2 or 4.1.2) and then connect it with pc suite and update from there
my county is ID, but I usually using FTF 4.3 SG (singapore) region before and it's works fine
I've already tried using lower version 4.2.2 SG too but still none works
 
ryandxter
Old
#5  
ryandxter's Avatar
Member - OP
Thanks Meter 8
Posts: 41
Join Date: Mar 2013
Location: Yogyakarta
correction

my device is 6602
Tags
bootloop, lte, sudden death syndrome, xperia z
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes