FORUMS

What Do You Think About Fingerprint Scanners?

More and more phones are featuring fingerprint scanners, and with many promising … more

What’s Next for Samsung and Its Flagships?

If we were to say that the Galaxy S6 was a leap of faith made by Samsung, we … more

The Ultimate Showcase of dBrand Skins

In the search for ways to protect, accessorize, and personalize; a user has many options. One … more

Huawei’s Rapid Rise to Third Place in the Smartphone Race

Huawei has quickly grown to become one of the world’s biggest … more

[Q] Help findiing/installin S1Boot Fastboot driver

615 posts
Thanks Meter: 70
 
By Q.Entity, Senior Member on 2nd April 2013, 06:22 PM
Post Reply Subscribe to Thread Email Thread
I have been unable to unlock my bootloader because the driver cannot be found during install.

This has been a problem with a ZL and I realize this is a Z foum but since there is fa rmore people here...

Installing the Sony companion app installed

Zperia ZL
USB Mass Storage Device
SONY Mass Storage USE Device

I tried the procudure for bootloade runloc from the Sony Mobile site and it does installs the drivers but they all end flagged by Windows 7 and 8 as won't start.

Been doing this for 3 days and no luck.

Any help would be highly appreciated.

Thank you,
The Following 3 Users Say Thank You to Q.Entity For This Useful Post: [ View ]
 
 
x102x96x
2nd April 2013, 06:46 PM |#2  
Guest
Thanks Meter: 0
 
More
Quote:
Originally Posted by Q.Entity

I have been unable to unlock my bootloader because the driver cannot be found during install.

This has been a problem with a ZL and I realize this is a Z foum but since there is fa rmore people here...

Installing the Sony companion app installed

Zperia ZL
USB Mass Storage Device
SONY Mass Storage USE Device

I tried the procudure for bootloade runloc from the Sony Mobile site and it does installs the drivers but they all end flagged by Windows 7 and 8 as won't start.

Been doing this for 3 days and no luck.

Any help would be highly appreciated.

Thank you,

go to registry of windows and delete that registry relates to security of portable device...
*search in the xda forums u can find...
shadowboy23
2nd April 2013, 08:00 PM |#3  
Guest
Thanks Meter: 0
 
More
I have a solution for you. Install the driver using the latest flashtool from here HERE

Step 1: Download and install Flashtool
Step 2: Use Flashtool to install driver. You have to navigate to this folder and install driver using Flashtool (see pics below)




Step 2: Update the driver and select the driver manually (see pictures below)





Picture below shows that driver is installed


Now you can use fastboot!
The Following 12 Users Say Thank You to For This Useful Post: [ View ]
3rd April 2013, 12:25 AM |#4  
Q.Entity's Avatar
OP Senior Member
Flag Dallas
Thanks Meter: 70
 
More
Quote:
Originally Posted by shadowboy23

]
Now you can use fastboot!

I really, really, really OWE YOU A HUGE THANK YOU!

The thing I was missing was to point to the sa0107.

THANK YOU VERY MUCH!

Q
The Following 2 Users Say Thank You to Q.Entity For This Useful Post: [ View ]
shadowboy23
3rd April 2013, 01:49 AM |#5  
Guest
Thanks Meter: 0
 
More
Quote:
Originally Posted by Q.Entity

I really, really, really OWE YOU A HUGE THANK YOU!

The thing I was missing was to point to the sa0107.

THANK YOU VERY MUCH!

Q

You're welcome.
16th April 2013, 05:24 PM |#6  
Member
Flag Chamoson
Thanks Meter: 2
 
More
Exclamation Same problem here...
Hi,
I've already done everything as I see in this post, but when I go to "Select your device type from the list below" I don't find the "Sony sa0107" or anything like that...
I've already installed the "Flashtool-drivers.exe" a lot of turns, but still the same... Could you please help me? There is no direct driver to install?

Thanks.
18th April 2013, 10:48 PM |#7  
Senior Member
Vancouver
Thanks Meter: 18
 
More
Quote:
Originally Posted by nedbull

Hi,
I've already done everything as I see in this post, but when I go to "Select your device type from the list below" I don't find the "Sony sa0107" or anything like that...
I've already installed the "Flashtool-drivers.exe" a lot of turns, but still the same... Could you please help me? There is no direct driver to install?

Thanks.

same here. after installation the driver does not pop up
27th April 2013, 05:16 PM |#8  
Junior Member
Thanks Meter: 1
 
More
If the sony driver doesnt pop up or the correct device in the list, go into settings, developer menu and enable usb debugging, then load up into fastboot again.
30th April 2013, 01:27 PM |#9  
Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by 1NFERNO

If the sony driver doesnt pop up or the correct device in the list, go into settings, developer menu and enable usb debugging, then load up into fastboot again.

Having the same issue here, when I connect in fastboot the device doesn´t pop up in the device manager.

HELP?!
18th May 2013, 12:42 PM |#10  
Junior Member
Thanks Meter: 0
 
More
Thank you!! Perfecly working now! My ZL is bootloader unlocked now
23rd May 2013, 02:56 PM |#11  
Junior Member
Thanks Meter: 0
 
More
what have i done wrong
I followed your step by step but when i select the the phone drivers i want to install it fails to install them what have i done wrong

Read More
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes