Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] [Help] Hard Bricked Xperia PC Recognizes as "qhsusb_dload"

OP mcyorian

18th October 2013, 08:16 AM   |  #1  
mcyorian's Avatar
OP Senior Member
Flag Bogota
Thanks Meter: 16
 
128 posts
Join Date:Joined: Jan 2011
More
Is there any solution?

DUMB ERROR HERE!!!!
I was flashing a rom but i make a big mistake and install another rom instead,( i use my phone as a usb sometimes! i forget to delete this rom from my sd card) MIUI for GALAXY S3 or something! Battery was over 86%

PROBLEMS:

1- No Leds (NO is NO!)
2- Phone doesnt vibrate ( not even hard keys combos, not anyones! )
3- Conecting to PC and PC doesn recognize Phone Sound alert for usb not dirvers
4- device manager shows my phone as "qhsusb_dload" with yellow alert for no drivers.
5- Flashtool doesnt see my phone on eny mode Fastboot or Flashtool


Any help?

I hope find a method to trick the driver an tell my pc is a XPERIA Z....

Any solutions?


THANX IN ADVANCE GUYS!
20th October 2013, 06:55 PM   |  #2  
kayrowl91's Avatar
Member
Flag puchong
Thanks Meter: 6
 
64 posts
Join Date:Joined: Jul 2012
More
I also had that prob before after my phone get into the water. What i mean is water damage. What i did is leave the phone around 1 to 2 days.then charge it.miracles happen,my phone suddenly boot up.

Sent from my C6603 using xda app-developers app
The Following User Says Thank You to kayrowl91 For This Useful Post: [ View ]
x102x96x
20th October 2013, 08:24 PM   |  #3  
Guest
Thanks Meter: 0
 
n/a posts
Thumbs up
Quote:
Originally Posted by mcyorian

Is there any solution?

DUMB ERROR HERE!!!!
I was flashing a rom but i make a big mistake and install another rom instead,( i use my phone as a usb sometimes! i forget to delete this rom from my sd card) MIUI for GALAXY S3 or something! Battery was over 86%

PROBLEMS:

1- No Leds (NO is NO!)
2- Phone doesnt vibrate ( not even hard keys combos, not anyones! )
3- Conecting to PC and PC doesn recognize Phone Sound alert for usb not dirvers
4- device manager shows my phone as "qhsusb_dload" with yellow alert for no drivers.
5- Flashtool doesnt see my phone on eny mode Fastboot or Flashtool


Any help?

I hope find a method to trick the driver an tell my pc is a XPERIA Z....

Any solutions?


THANX IN ADVANCE GUYS!


install usb drivers manually
if u r on win8 u should know to disable driver signature and etc (all tutorials are available)
then to find solution calm down, and check what did u do exactly step by step
not deleting another rom (i m opinion) cannot cause hard-brick cause almost of custom recoveries wipe everything themselves before start to flash new rom...

The Following User Says Thank You to For This Useful Post: [ View ]
21st October 2013, 06:47 AM   |  #4  
mcyorian's Avatar
OP Senior Member
Flag Bogota
Thanks Meter: 16
 
128 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by x102x96x

install usb drivers manually
if u r on win8 u should know to disable driver signature and etc (all tutorials are available)
then to find solution calm down, and check what did u do exactly step by step
not deleting another rom (i m opinion) cannot cause hard-brick cause almost of custom recoveries wipe everything themselves before start to flash new rom...

im not sure its so simply as connect the phone to charge, i mean, the phone was flashed by a rom designed for another phone!...
SONY XPERIA Z flashed by accident with a customn miui rom for GALAXY S3, as a result the phone is dead, no minimal responses, no vibs, or led, flashtool doesn works, and the only thing is the phone is seen bypc as "qhsusb_dload" unknown decvice.


About manually installed drivers... whats drives? Sorry for my english and thanks a lot for tour help!
x102x96x
21st October 2013, 11:41 AM   |  #5  
Guest
Thanks Meter: 0
 
n/a posts
Quote:
Originally Posted by mcyorian

im not sure its so simply as connect the phone to charge, i mean, the phone was flashed by a rom designed for another phone!...
SONY XPERIA Z flashed by accident with a customn miui rom for GALAXY S3, as a result the phone is dead, no minimal responses, no vibs, or led, flashtool doesn works, and the only thing is the phone is seen bypc as "qhsusb_dload" unknown decvice.


About manually installed drivers... whats drives? Sorry for my english and thanks a lot for tour help!

i don know what device is for xperia
but sth called Box is for galaxies that can reinstall rom from initial binaries... so it can help to recover almost dead phone
and some special tools again for galaxies, like g-tag or ...
i know them cause i hard-bricked my s3 :P
But i didn't have any access to these tools... so my my s3 pasted away...


for ur situation; search more for these kindda tools and take it asap to pro. service or professional hardware engineer

good luck
The Following User Says Thank You to For This Useful Post: [ View ]
21st October 2013, 06:35 PM   |  #6  
Senior Member
Thanks Meter: 150
 
271 posts
Join Date:Joined: Dec 2011
Do you have ADB set up? See if ADB recognizes fastboot mode. Then maybe you can fastboot flash. But as far as I can tell with my limited knowledge the bootloader seems to be corrupted, which is probly irrepairable. Maybe you can get some of the real devs to help you if you ask nicely enough, I'm just a lurker...
The Following User Says Thank You to Coirpre For This Useful Post: [ View ]
19th November 2013, 10:53 PM   |  #7  
Senior Member
Flag Mansfield UK
Thanks Meter: 9
 
121 posts
Join Date:Joined: Jun 2009
More
Quote:
Originally Posted by mcyorian

Is there any solution?

DUMB ERROR HERE!!!!
I was flashing a rom but i make a big mistake and install another rom instead,( i use my phone as a usb sometimes! i forget to delete this rom from my sd card) MIUI for GALAXY S3 or something! Battery was over 86%

PROBLEMS:

1- No Leds (NO is NO!)
2- Phone doesnt vibrate ( not even hard keys combos, not anyones! )
3- Conecting to PC and PC doesn recognize Phone Sound alert for usb not dirvers
4- device manager shows my phone as "qhsusb_dload" with yellow alert for no drivers.
5- Flashtool doesnt see my phone on eny mode Fastboot or Flashtool


Any help?

I hope find a method to trick the driver an tell my pc is a XPERIA Z....

Any solutions?


THANX IN ADVANCE GUYS!

qhsusb_dload= qualcomm driver needed(but it wont change any thing). Only boot repair can solve this problem nothing else.
Ask riff box users about help.
20th November 2013, 08:03 AM   |  #8  
mcyorian's Avatar
OP Senior Member
Flag Bogota
Thanks Meter: 16
 
128 posts
Join Date:Joined: Jan 2011
More
Quote:
Originally Posted by robdevil

qhsusb_dload= qualcomm driver needed(but it wont change any thing). Only boot repair can solve this problem nothing else.
Ask riff box users about help.

Thanks!!! where can i find these people ? (riff Box Users?)
20th November 2013, 11:40 AM   |  #9  
shoey63's Avatar
Recognized Contributor
Flag Somewhere in Oz...
Thanks Meter: 1,440
 
2,324 posts
Join Date:Joined: Jun 2012
More
@[NUT] has a disaster recovery thread. He may be able to work some magic for you :fingerscrossed:

Sent from my C6603 using xda app-developers app
20th November 2013, 11:24 PM   |  #10  
[NUT]'s Avatar
Recognized Contributor
Flag Cyberspace and the Universe
Thanks Meter: 6,227
 
4,150 posts
Join Date:Joined: Oct 2012
Donate to Me
More
Quote:
Originally Posted by shoey63

@[NUT] has a disaster recovery thread. He may be able to work some magic for you :fingerscrossed:

Sent from my C6603 using xda app-developers app

We where actually already working on a possible solution, he found my thread on his own

The Following 2 Users Say Thank You to [NUT] For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes