Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[HELP] sound problem with GRAVITYBOX

OP androidfreak70

28th May 2014, 10:33 PM   |  #1  
androidfreak70's Avatar
OP Senior Member
Flag here!
Thanks Meter: 631
 
3,795 posts
Join Date:Joined: Feb 2014
Donate to Me
More
Hello everyone
When i enable GRAVTYBOX in xposed modules always i get the NOTIFICATION sound stuck at one level( e.g i've set the volume at MAX before i reboot when enable gravitybox. When the reboot finish then i set the volume at level 5 or 4 or whatever the notification sound will stuck at MAX that was before i reboot when enabled the app) but when i disable gravitybox in xposed modules the volume will back normal without problems
I tried all sound and media settings and didnt worked
I get this with all gravitybox version and with notification sound only
Anyone can help me please?

Thanks in advance
28th May 2014, 10:44 PM   |  #2  
kingvortex's Avatar
Recognized Contributor
Flag Nottingham
Thanks Meter: 2,962
 
4,053 posts
Join Date:Joined: Mar 2010
More
Report it to the Gravitybox developer.

Sent from my C6603 using Tapatalk
The Following User Says Thank You to kingvortex For This Useful Post: [ View ]
29th May 2014, 04:32 PM   |  #3  
androidfreak70's Avatar
OP Senior Member
Flag here!
Thanks Meter: 631
 
3,795 posts
Join Date:Joined: Feb 2014
Donate to Me
More
Quote:
Originally Posted by kingvortex

Report it to the Gravitybox developer.

Sent from my C6603 using Tapatalk

Great idea thanks! I'll try now
Last edited by androidfreak70; 29th May 2014 at 05:54 PM.
Post Reply Subscribe to Thread

Tags
gravitybox, sound
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes