CPU Spy Gets an Android Lollipop Makeover

At some point in the distant past, you probably heard of CPU Spy for Android by XDARetired … more

Amazon Fire TV Stick vs Chromecast – XDA TV

There is no doubt that Amazon is a huge player in many markets, and they want to be a huge … more

Fight the Heat and Conserve Battery with EaseUS Coolphone

Memory hungry Android applications are often responsible for making our device … more

Battery Charged in 30 Seconds? Maybe in 2016

Phones and tablets are getting more and more power hungry with each passing generation. Their … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Need Help

OP shopauu

16th May 2014, 03:42 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
10 posts
Join Date:Joined: May 2014
Hi MY Sony Xperia Z is 1 week old JB 4.3 not rooted
I noticed that there are some vertical lines in left and right of the home screen and in anywhere when i pop up something.
Even when playing games
I just upload this picture because it is the most noticable one.

Sorry for bad english
Thanks!
Attached Thumbnails
Click image for larger version

Name:	CYMERA_20140516_091744.jpg
Views:	33
Size:	80.0 KB
ID:	2746269  
16th May 2014, 11:13 AM   |  #2  
gripfly's Avatar
Senior Member
Flag Country of cheese
Thanks Meter: 287
 
806 posts
Join Date:Joined: Jul 2013
Donate to Me
More
Just in landscape?

I would say it's an hardware issue, bring it to a repair center.
16th May 2014, 12:23 PM   |  #3  
OP Junior Member
Thanks Meter: 1
 
10 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by gripfly

Just in landscape?

I would say it's an hardware issue, bring it to a repair center.

No, even if in portrait even in the home screen its most noticable when im in a white theme
vertical lines. When i pop up options or something its so noticable.
And when i turned it off not completely shutdown, After i open it again it's gone but after 30 secs or so it is back again
16th May 2014, 08:47 PM   |  #4  
Senior Member
Flag Otterberg
Thanks Meter: 33
 
104 posts
Join Date:Joined: Dec 2010
More
Bring it to repair center how @gripfly said, or try to do factory or hardreset.
17th May 2014, 03:33 AM   |  #5  
androidfreak70's Avatar
Senior Member
Flag here!
Thanks Meter: 630
 
3,795 posts
Join Date:Joined: Feb 2014
Donate to Me
More
If flashing other stock rom didn't worked so thats the screen problem : \
17th May 2014, 05:19 AM   |  #6  
OP Junior Member
Thanks Meter: 1
 
10 posts
Join Date:Joined: May 2014
Thanks for the answers =)
I'll go to service center tomorrow
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes