Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Help me xperia z camera stopped working

OP karan16

19th January 2014, 08:04 AM   |  #1  
OP Junior Member
Thanks Meter: 1
 
4 posts
Join Date:Joined: Jan 2014
After installing z1 smart social camera features(rizal lovins guide)my camera stopped working.....it shows error --unfortunately cybershot stopped.
i have installed framework and xperia xposed file also but nothing change same error showing..

xperia z--android latest update 4.3--rooted...

please help me..
19th January 2014, 03:43 PM   |  #2  
Senior Member
Flag Avezzano
Thanks Meter: 61
 
252 posts
Join Date:Joined: Jul 2013
Donate to Me
More
Quote:
Originally Posted by karan16

After installing z1 smart social camera features(rizal lovins guide)my camera stopped working.....it shows error --unfortunately cybershot stopped.
i have installed framework and xperia xposed file also but nothing change same error showing..

xperia z--android latest update 4.3--rooted...

please help me..

you should flash again your rom with flashtool, without any wipe, then if you want, reinstall the modified camera and try again (in this way you'll loose root)
http://forum.xda-developers.com/show....php?t=2153261


Or in the better way, if you have root and recovery you should download a pre-rooted firmware, and flash it (without wipe)!(in this way you'll keep root)
http://forum.xda-developers.com/show....php?t=2583333
The Following User Says Thank You to -totonio- For This Useful Post: [ View ]
22nd January 2014, 07:59 PM   |  #3  
OP Junior Member
Thanks Meter: 1
 
4 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by -totonio-

you should flash again your rom with flashtool, without any wipe, then if you want, reinstall the modified camera and try again (in this way you'll loose root)
http://forum.xda-developers.com/show....php?t=2153261


Or in the better way, if you have root and recovery you should download a pre-rooted firmware, and flash it (without wipe)!(in this way you'll keep root)
http://forum.xda-developers.com/show....php?t=2583333

Thanks for your precious reply...
Finally fixed it......
The Following User Says Thank You to karan16 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes