Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[help] xperia z no signal

OP knightscorpio

3rd September 2014, 08:06 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Jan 2013
help my xperia z no signal , the story is after update to 4.4.2 version and .230 build number my phone says phone not allowed mm #6 its has signal but cannot recieve call and txt then i brought it to service center then they did a new update but no luck its same problem ,,, then i flash it to 4.3 firmware then no signal , then ill update to pc companion to 4.4 again no luck and no signal again ..... imei are correct what are the other solution for this ?? my country is philippines... please help me !
3rd September 2014, 08:37 PM   |  #2  
androidfreak70's Avatar
Senior Member
Flag here!
Thanks Meter: 630
 
3,795 posts
Join Date:Joined: Feb 2014
Donate to Me
More
Quote:
Originally Posted by knightscorpio

help my xperia z no signal , the story is after update to 4.4.2 version and .230 build number my phone says phone not allowed mm #6 its has signal but cannot recieve call and txt then i brought it to service center then they did a new update but no luck its same problem ,,, then i flash it to 4.3 firmware then no signal , then ill update to pc companion to 4.4 again no luck and no signal again ..... imei are correct what are the other solution for this ?? my country is philippines... please help me !

you got problem with (oh god) motherboard


Tapatalk'ed from my Xperia™ Z (C6602) running Dirty Unicorns ROM!
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes