Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,804,884 Members 52,736 Now Online
XDA Developers Android and Mobile Development Forum

[Q] IMEI lost and continuous restart loop

Tip us?
 
Xaphene
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Apr 2013
Location: Bongaigaon

 
DONATE TO ME
Question [Q] IMEI lost and continuous restart loop

Device Xperia Z C6602, lost IMEI due to which when the device powered on and reaches the home-screen it freezes and goes to auto repair mode and continuous restart loop starts. Tried Sony Repair service from PC Companion but didn't worked. Local Sony Service Center don't know to fix this issue. Please help.
 
androidtweaker1
Old
#2  
androidtweaker1's Avatar
Senior Member
Thanks Meter 243
Posts: 803
Join Date: May 2014
Quote:
Originally Posted by Xaphene View Post
Device Xperia Z C6602, lost IMEI due to which when the device powered on and reaches the home-screen it freezes and goes to auto repair mode and continuous restart loop starts. Tried Sony Repair service from PC Companion but didn't worked. Local Sony Service Center don't know to fix this issue. Please help.
Try using flashtool to clash firmware
Hit thanks if helped

“You have not lived today until you have done something for someone who can never repay you ― John Bunyan”


Current Devices
Sony Xperia Z:Stock 4.4.4 Rooted
Samsung Galaxy Nexus: Dirty Unicorns
 
neoxx3m
Old
(Last edited by neoxx3m; 28th July 2014 at 10:15 AM.)
#3  
neoxx3m's Avatar
Senior Member
Thanks Meter 949
Posts: 885
Join Date: Dec 2009
Location: Ljubuski

 
DONATE TO ME
Quote:
Originally Posted by Xaphene View Post
Device Xperia Z C6602, lost IMEI due to which when the device powered on and reaches the home-screen it freezes and goes to auto repair mode and continuous restart loop starts. Tried Sony Repair service from PC Companion but didn't worked. Local Sony Service Center don't know to fix this issue. Please help.
Try to find right ftf file for C6602 and reflash it via Flashtool. Do a clean install. But if they in service center couldn't fix this via Emma there's no much hope to fix this problem, if it's still in warranty they need to change your motherboard.
Current devices: Sony Xperia Z on stock KK 4.4.2 UB
Windows devices that I used: HTC Touch Diamond, HTC 8S
Android devices that I used: HTC Hero, HTC Tattoo, HTC Buzz/Wildfire, SE Xperia X10 Mini Pro, SE Xperia X10i,
Sony Xperia P, SE Xperia Mini Pro, Motorola Atrix, HTC Sensation, Sony Xperia S, HTC Desire S, Sony Xperia Z1

If you want to give a donation, please visit SmallHomeAfrica and buy their bracelets to give them friend donation and help them in their work.
 
Xaphene
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Apr 2013
Location: Bongaigaon

 
DONATE TO ME
Default Tried But Its The Same

Quote:
Originally Posted by androidtweaker1 View Post
Try using flashtool to clash firmware
When Flashed with Official ftf it then goes to repair mode and the auto reboot loop starts.
 
Xaphene
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Apr 2013
Location: Bongaigaon

 
DONATE TO ME
Default Tried But Its The Same

Quote:
Originally Posted by androidtweaker1 View Post
Try using flashtool to clash firmware
When Flashed with Official ftf it then goes to repair mode and the auto reboot loop starts. Although custom ROMs like Cyanogenmod is stable but IMEI is still missing.
 
St.Jimmy90
Old
#6  
St.Jimmy90's Avatar
Senior Member
Thanks Meter 134
Posts: 562
Join Date: Jul 2013
Location: Frankfurt
Quote:
Originally Posted by Xaphene View Post
When Flashed with Official ftf it then goes to repair mode and the auto reboot loop starts. Although custom ROMs like Cyanogenmod is stable but IMEI is still missing.
What have you done before this problem appeared? How old is the phone? Did you buy it new or used?
"We're here for a good time, not a long time" - Colin McRae
You can't control the wind, but you can set your sails
“Whenever you find yourself on the side of the majority, it is time to pause and reflect.” - Mark Twain
 
masterofnocrack
Old
(Last edited by masterofnocrack; 19th August 2014 at 05:57 PM.)
#7  
Junior Member
Thanks Meter 1
Posts: 26
Join Date: Apr 2014
Dude,
My C6603 has the same problem,

I have tried almost everything to fix it.

Have you backed up the TA partition,if so then try restoring it.

But you may need a new motherboard.

So,if you find any fix for this,plz pm me about it!
Sony Xperia Z C6603 Black -> Broken BASEBAND (Detected as Unknown) . Can't get any signal!
CarbonROM KitKat 4.4.4 + Lightning Kernel
OC'd to 1.83GHz-CPU and 533MHz-GPU

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA Xposed Tuesday: DonkeyGuard, Don’t Be a Donkey, Control Your Device – XDA Developer TV

Some applications ask for the world … more

Use Facebook Pictures as a LWP with Facebook View

One of the best things that Android has always offeredits users is the ability to tailor … more

Share Your Thoughts Anonymously with A Minimalist Social Network

Nowadays, almost everyone has a second life onthe Internet. Among the best … more

Enable Heads Up Notifications For The Sprint Galaxy S3

Heads up notifications, in case you didn’t already know, are an experimental … more