FORUMS

Huawei To Sell Honor Smartphones Via Indian Retail Outlets

World’s fourth largest smartphone maker Huawei plans to now sell its … more

Sunday Debate: Are Smaller Bezels Better or Worth It?

Bezels have been getting smaller and smaller as the years go by, and while devices … more

LG G4 First Impressions and Unboxing – XDA TV

The latest in LG’s signature line of “G phones” has been released. … more

Galaxy S6 Weekly Shooting Challenge

Over in our forums this weekend, XDA Forum member DevonSloan has started a thread for talented … more
Post Reply Subscribe to Thread Email Thread

[Q] IMEI lost and continuous restart loop

27th July 2014, 10:07 PM |#1  
OP Junior Member
Flag Bongaigaon
Thanks Meter: 0
 
Donate to Me
More
Device Xperia Z C6602, lost IMEI due to which when the device powered on and reaches the home-screen it freezes and goes to auto repair mode and continuous restart loop starts. Tried Sony Repair service from PC Companion but didn't worked. Local Sony Service Center don't know to fix this issue. Please help.
 
 
28th July 2014, 12:02 AM |#2  
androidtweaker1's Avatar
Senior Member
Thanks Meter: 272
 
More
Quote:
Originally Posted by Xaphene

Device Xperia Z C6602, lost IMEI due to which when the device powered on and reaches the home-screen it freezes and goes to auto repair mode and continuous restart loop starts. Tried Sony Repair service from PC Companion but didn't worked. Local Sony Service Center don't know to fix this issue. Please help.

Try using flashtool to clash firmware
28th July 2014, 10:12 AM |#3  
neoxx3m's Avatar
Recognized Contributor
Flag Ljubuski
Thanks Meter: 1,076
 
Donate to Me
More
Quote:
Originally Posted by Xaphene

Device Xperia Z C6602, lost IMEI due to which when the device powered on and reaches the home-screen it freezes and goes to auto repair mode and continuous restart loop starts. Tried Sony Repair service from PC Companion but didn't worked. Local Sony Service Center don't know to fix this issue. Please help.

Try to find right ftf file for C6602 and reflash it via Flashtool. Do a clean install. But if they in service center couldn't fix this via Emma there's no much hope to fix this problem, if it's still in warranty they need to change your motherboard.
Last edited by neoxx3m; 28th July 2014 at 10:15 AM.
17th August 2014, 10:28 AM |#4  
OP Junior Member
Flag Bongaigaon
Thanks Meter: 0
 
Donate to Me
More
Tried But Its The Same
Quote:
Originally Posted by androidtweaker1

Try using flashtool to clash firmware

When Flashed with Official ftf it then goes to repair mode and the auto reboot loop starts.
17th August 2014, 10:33 AM |#5  
OP Junior Member
Flag Bongaigaon
Thanks Meter: 0
 
Donate to Me
More
Tried But Its The Same
Quote:
Originally Posted by androidtweaker1

Try using flashtool to clash firmware

When Flashed with Official ftf it then goes to repair mode and the auto reboot loop starts. Although custom ROMs like Cyanogenmod is stable but IMEI is still missing.
17th August 2014, 10:35 AM |#6  
St.Jimmy90's Avatar
Senior Member
Flag Frankfurt
Thanks Meter: 167
 
More
Quote:
Originally Posted by Xaphene

When Flashed with Official ftf it then goes to repair mode and the auto reboot loop starts. Although custom ROMs like Cyanogenmod is stable but IMEI is still missing.

What have you done before this problem appeared? How old is the phone? Did you buy it new or used?
19th August 2014, 05:46 PM |#7  
Member
Thanks Meter: 9
 
More
Dude,
My C6603 has the same problem,

I have tried almost everything to fix it.

Have you backed up the TA partition,if so then try restoring it.

But you may need a new motherboard.

So,if you find any fix for this,plz pm me about it!
Last edited by masterofnocrack; 19th August 2014 at 05:57 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes