FORUMS

Huawei To Sell Honor Smartphones Via Indian Retail Outlets

World’s fourth largest smartphone maker Huawei plans to now sell its … more

Sunday Debate: Are Smaller Bezels Better or Worth It?

Bezels have been getting smaller and smaller as the years go by, and while devices … more

LG G4 First Impressions and Unboxing – XDA TV

The latest in LG’s signature line of “G phones” has been released. … more

Galaxy S6 Weekly Shooting Challenge

Over in our forums this weekend, XDA Forum member DevonSloan has started a thread for talented … more
Post Reply Subscribe to Thread Email Thread

Installed XDDual recovery now no recognize

12th February 2014, 07:49 PM |#1  
OP Junior Member
Thanks Meter: 0
 
More
So installed the dual boot recovery. I have it on my phone along with superuser and now my computer wont recognize the phone. Sorry to post so many threads but i need to get post amount up to 10. This locked bootlaoder stuff is weird going from clockwork mod on my g1, g2x. Thanks for all help.
 
 
14th February 2014, 02:18 AM |#2  
OP Junior Member
Thanks Meter: 0
 
More
bump
14th February 2014, 02:23 PM |#3  
Senior Member
Thanks Meter: 207
 
More
Quote:
Originally Posted by tristan582

bump

installing a recovery shouldn't stop the computer from recognising the device, where to is it being failed to recognise? flashtool? usb storage? have you tried removing the drivers from device manager and reinstalling them? have you tried a different usb cable? different usb port?
14th February 2014, 02:55 PM |#4  
OP Junior Member
Thanks Meter: 0
 
More
So the phone is never recognized if I just plug the phone into the computer. No charging light, doesn't show up on computer. Tried 3 different cables and many usb ports that i know work. I have windows 8 so It almost always auto detects hardware and auto installs drivers. I deleted it from hardware and printers and downloaded the sony zperia z driver for windows 8 and it s a zip file. I tried extracting it and it only opens up as a bunch of random files. NO application. I have only installed the XZ dual boot recovery and root with restore v33. It only charges sometimes if I plug it in and reboot it. But it still doesn't show up as a device on my computer.
16th February 2014, 04:34 AM |#5  
OP Junior Member
Thanks Meter: 0
 
More
So when i plug in the phone and reboot it charges the phone and says usb debugging but my computer doesn't show the phone.
16th February 2014, 07:51 PM |#6  
OP Junior Member
Thanks Meter: 0
 
More
I also have ubuntu imstalled on my computer (dual boot) and it doesn't reconize the device in ubunutu either. And when trying to use any of the flash tools it says device not found or connect device.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes