FORUMS

Optimize Battery Life with This Useful App

Battery life is an important aspect of your smartphone, especially if you use it for more … more

The OnePlus 2 & The Year of Smartphone Compromises

We are very close to entering the last third of 2015, and we have now seen many of … more

OnePlus 2 Teardown, Major Android Vulnerability – XDA TV

The OnePlus 2 has been officially released. That and much more news is … more

What Do You Think About Fingerprint Scanners?

More and more phones are featuring fingerprint scanners, and with many promising … more

Installed XDDual recovery now no recognize

15 posts
Thanks Meter: 0
 
By tristan582, Junior Member on 12th February 2014, 07:49 PM
Post Reply Subscribe to Thread Email Thread
So installed the dual boot recovery. I have it on my phone along with superuser and now my computer wont recognize the phone. Sorry to post so many threads but i need to get post amount up to 10. This locked bootlaoder stuff is weird going from clockwork mod on my g1, g2x. Thanks for all help.
 
 
14th February 2014, 02:18 AM |#2  
OP Junior Member
Thanks Meter: 0
 
More
bump
14th February 2014, 02:23 PM |#3  
Senior Member
Thanks Meter: 213
 
More
Quote:
Originally Posted by tristan582

bump

installing a recovery shouldn't stop the computer from recognising the device, where to is it being failed to recognise? flashtool? usb storage? have you tried removing the drivers from device manager and reinstalling them? have you tried a different usb cable? different usb port?
14th February 2014, 02:55 PM |#4  
OP Junior Member
Thanks Meter: 0
 
More
So the phone is never recognized if I just plug the phone into the computer. No charging light, doesn't show up on computer. Tried 3 different cables and many usb ports that i know work. I have windows 8 so It almost always auto detects hardware and auto installs drivers. I deleted it from hardware and printers and downloaded the sony zperia z driver for windows 8 and it s a zip file. I tried extracting it and it only opens up as a bunch of random files. NO application. I have only installed the XZ dual boot recovery and root with restore v33. It only charges sometimes if I plug it in and reboot it. But it still doesn't show up as a device on my computer.
16th February 2014, 04:34 AM |#5  
OP Junior Member
Thanks Meter: 0
 
More
So when i plug in the phone and reboot it charges the phone and says usb debugging but my computer doesn't show the phone.
16th February 2014, 07:51 PM |#6  
OP Junior Member
Thanks Meter: 0
 
More
I also have ubuntu imstalled on my computer (dual boot) and it doesn't reconize the device in ubunutu either. And when trying to use any of the flash tools it says device not found or connect device.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes