FORUMS

The Atlas of XDA

A few weeks ago, we asked you “How Does Your Location Affect Your Life As A Power User?”. In the days that … more

New Snapdragons: Some Context & Contrast

It hasn’t been a good year for Qualcomm so far. Every device featuring the Snapdragon 810 … more

Google To Launch Next Gen Android One On July 14

The first gen of Android One devices to be launched in India in September 2014 were … more

Droid Turbo Lollipop OTA, 2015 Moto G Leaked – XDA TV

Android Lollipop for the Droid Turbo has been released. That and much more … more

Lag on notification bar

6 posts
Thanks Meter: 1
 
By g1b3r, Junior Member on 2nd September 2014, 06:24 AM
Post Reply Subscribe to Thread Email Thread
I just updated to the new 4.4.2 in my Xperia Z, and immediately after I started using it I noticed quite a bad lag (Maybe a few fps) when the notification bar was swiped down. Switching to the quick tools is smooth, runs normally but as soon as you move the bar up or down it's very laggy.

*

Firmware: exzistenz 1.5.0 based on latest compilation

*

Is this related to my phone's hardware (RAM, CPU, ROM etc etc)

Or is it a software issue (Incorrectly installed firmware, firmware bug)

*

Thanks for answers*

*

If this is a new bug please help report it. Thanks!




Wysłane z mojego C6603 przy użyciu Tapatalka
 
 
2nd September 2014, 08:29 AM |#2  
androidtweaker1's Avatar
Senior Member
Thanks Meter: 274
 
More
Quote:
Originally Posted by g1b3r

I just updated to the new 4.4.2 in my Xperia Z, and immediately after I started using it I noticed quite a bad lag (Maybe a few fps) when the notification bar was swiped down. Switching to the quick tools is smooth, runs normally but as soon as you move the bar up or down it's very laggy.

*

Firmware: exzistenz 1.5.0 based on latest compilation

*

Is this related to my phone's hardware (RAM, CPU, ROM etc etc)

Or is it a software issue (Incorrectly installed firmware, firmware bug)

*

Thanks for answers*

*

If this is a new bug please help report it. Thanks!




Wysłane z mojego C6603 przy użyciu Tapatalka

Enable developer settings
go to developer setting , set all animator scales to 0.5
enable for GPU rendering and see whether it reduces the lag
2nd September 2014, 01:14 PM |#3  
OP Junior Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by androidtweaker1

Enable developer settings
go to developer setting , set all animator scales to 0.5
enable for GPU rendering and see whether it reduces the lag


Thx for help

But is not working in addition causes battery drain
2nd September 2014, 01:19 PM |#4  
androidtweaker1's Avatar
Senior Member
Thanks Meter: 274
 
More
Quote:
Originally Posted by g1b3r

Thx for help

But is not working in addition causes battery drain

Another option will be flashing this rom.
Its stock based and it does not need bootloader to be unlocked.
Its pretty much optimized to be lag free
2nd September 2014, 02:07 PM |#5  
androidfreak70's Avatar
Senior Member
Flag here!
Thanks Meter: 642
 
Donate to Me
More
This is basically a KitKat bug on all Xperia devices

Tapatalk'ed from my Xperia™ Z (C6602) running Dirty Unicorns ROM!
2nd September 2014, 05:54 PM |#6  
androidtweaker1's Avatar
Senior Member
Thanks Meter: 274
 
More
Quote:
Originally Posted by androidfreak70

This is basically a KitKat bug on all Xperia devices

Tapatalk'ed from my Xperia™ Z (C6602) running Dirty Unicorns ROM!

Binny pls
The Following User Says Thank You to androidtweaker1 For This Useful Post: [ View ]
3rd September 2014, 12:23 AM |#7  
androidfreak70's Avatar
Senior Member
Flag here!
Thanks Meter: 642
 
Donate to Me
More
Quote:
Originally Posted by androidtweaker1

Binny pls

Not here bro!!!!

Tapatalk'ed from my Xperia™ Z (C6602) running Dirty Unicorns ROM!
4th September 2014, 04:28 PM |#8  
OP Junior Member
Thanks Meter: 1
 
More
So i presume is no fix to this lag?

Wysłane z mojego C6603 przy użyciu Tapatalka
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes