Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,737,354 Members 41,702 Now Online
XDA Developers Android and Mobile Development Forum

Major issues after updating to 4.3

Tip us?
 
perspex
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Jan 2011
Exclamation Major issues after updating to 4.3

Hey guys,
I have little knowledge about phones, rooting, custom firmwares, roms and stuff. So help me out here please. I recently updated my xperia Z to the official 4.3 update and my phone was rooted at this time.

So i updated my phone without any hassle, my phone got unrooted and a whole bunch of problems started happening. After the update half my apps don't work anymore especially the stock apps, whenever i open album,movies it closes the app and says "unfortuantely album/movies has stopped".

It's even happening with games liek subway surfers stopped working, the games that require me to connect to google games or something doesn't connect. It's a really frustrating problem, but other stock apps like walkman and camera are working fine. Track Id is having the same problem. It's really weird and annoying.

I would really appreciate if anyone can help me out with this.
 
wolf0491
Old
#2  
wolf0491's Avatar
Senior Member
Thanks Meter 80
Posts: 861
Join Date: Jan 2009
Quote:
Originally Posted by perspex View Post
Hey guys,
I have little knowledge about phones, rooting, custom firmwares, roms and stuff. So help me out here please. I recently updated my xperia Z to the official 4.3 update and my phone was rooted at this time.

So i updated my phone without any hassle, my phone got unrooted and a whole bunch of problems started happening. After the update half my apps don't work anymore especially the stock apps, whenever i open album,movies it closes the app and says "unfortuantely album/movies has stopped".

It's even happening with games liek subway surfers stopped working, the games that require me to connect to google games or something doesn't connect. It's a really frustrating problem, but other stock apps like walkman and camera are working fine. Track Id is having the same problem. It's really weird and annoying.

I would really appreciate if anyone can help me out with this.
I think the only thing to fix this is to do a fresh install. you will have to reinstall everything and likely hope you have save files etc for important stuff. Either use flashtool or a repair is PC companion
Old Phones: Sony Ericsson Xperia X1, Sony Ericsson Xperia x10, HTC Inspire 4G, Motorola Atrix 4G, Sony Xperia Ion
Current Phone: Sony Xperia Z Purple ;]
Running Dirty Unicorns 4.4.4 Rom
Tablet:
ASUS Eee Pad transformer
Running KatKiss JB 4.4.2
 
emeemisri
Old
#3  
emeemisri's Avatar
Senior Member
Thanks Meter 70
Posts: 292
Join Date: Apr 2013
Location: Ipoh
Try to factory reset 1st and if its doesn't improve, repair using sus or pc companion

Sent from my C6603
PRESSING THANK BUTTON DOESN'T COST YOU MONEY

MY DEVICE
Samsung Galaxy Grand Quattro GT I8552 (Stock and Rooted)
Sony Xperia Z C6603 (Stock and... well, you know what..)

Quote:
One day my wife said,

"Sorry Honey, you dont have a future in developing things, so stop acting like a developer"
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes