FORUMS

No network connection

390 posts
Thanks Meter: 124
 
By seahorsepip, Senior Member on 1st May 2014, 12:46 PM
Post Reply Subscribe to Thread Email Thread
I get network connection on every single rom I can find but when it's Cyanogenmod or based on Cyanogenmod I get no network connection at all.
Tried clean installs of cm but still no network connection, is this a new way by cm to get rid of it's users?
 
 
1st May 2014, 01:37 PM |#2  
Senior Member
Thanks Meter: 219
 
More
I assume you have made sure that your APN settings are correct ?
1st May 2014, 05:09 PM |#3  
Member
Thanks Meter: 2
 
More
Check your baseband if it is "Unknown".
1st May 2014, 09:50 PM |#4  
seahorsepip's Avatar
OP Senior Member
Thanks Meter: 124
 
More
It's unknown and network has worked before once but stopped after I updated it and clean installs didn't make it work again.
2nd May 2014, 12:25 AM |#5  
-woczarder-'s Avatar
Senior Member
Flag Radom
Thanks Meter: 28
 
More
I was in similar situation. (no baseband, IMEI, sim-locked)
I restored backup through CWM, but it did'nt help.
I flashed the CM11 after data and cache wipe... and it helped. Everything came back to normal.
I x4.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes