Post Reply

network problem.

15th January 2014, 11:01 AM   |  #1  
metalrawk's Avatar
OP Senior Member
Flag kurukshetra
Thanks Meter: 122
 
539 posts
Join Date:Joined: Oct 2011
More
I dropped my Xperia z a few weeks back and cracked its back glass panel. since then the network has been very bad until recently I dropped it again and magically it started working fine again.
then I dropped it again (facepalm) and the network is bugging me again.
Does anyone know where the antenna is located so I can try to hit it slowly on antenna again and hopefully get it working?
15th January 2014, 11:08 AM   |  #2  
gm007's Avatar
Senior Member
Thanks Meter: 3,414
 
4,944 posts
Join Date:Joined: May 2011
https://www.youtube.com/watch?v=dfXa...e_gdata_player
15th January 2014, 11:22 AM   |  #3  
TheFreeman911's Avatar
Junior Member
Thanks Meter: 3
 
18 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by metalrawk

I dropped my Xperia z a few weeks back and cracked its back glass panel. since then the network has been very bad until recently I dropped it again and magically it started working fine again.
then I dropped it again (facepalm) and the network is bugging me again.
Does anyone know where the antenna is located so I can try to hit it slowly on antenna again and hopefully get it working?

Hope attached File helps you.
Attached Thumbnails
Click image for larger version

Name:	Sony_Xperia_Z_Einzelteil.jpg
Views:	26
Size:	102.5 KB
ID:	2517162  
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes