FORUMS

What Features Do You Look for in a Gallery App?

With so many different options to choose from, finding the right Gallery app may be a … more

Google Photos ‘Unlimited’ Storage Reportedly Being Capped

When Google Photos was announced, many of us thought very highly … more

Sprint Moves to Lift Video Streaming Limit for All-In

Yesterday, Sprint announced a new unlimited scheme that offered customers an … more

Xiaomi Releases Kernel Source Code For Mi4i

If you’ve been following the XDA News Portal lately, you might have noticed an … more

Play store

28 posts
Thanks Meter: 5
 
By Zigurat, Junior Member on 17th June 2014, 07:12 AM
Post Reply Subscribe to Thread Email Thread
Hey!

Tbh, I'm not quite sure, to whch forum to post this question, but with luck, someone here might know the answer For about a week now, the top paid new app list in play store displays the same results as the all time top paid. It's the same on my XZ as well as on the computer browser. Google-ing gave no evidence of anyone else having such problems or I just couldn't figure out the correct search tag.

Known bug or sth else?

Thx
 
 
17th June 2014, 06:12 PM |#2  
androidtweaker1's Avatar
Senior Member
Thanks Meter: 273
 
More
Quote:
Originally Posted by Zigurat

Hey!

Tbh, I'm not quite sure, to whch forum to post this question, but with luck, someone here might know the answer For about a week now, the top paid new app list in play store displays the same results as the all time top paid. It's the same on my XZ as well as on the computer browser. Google-ing gave no evidence of anyone else having such problems or I just couldn't figure out the correct search tag.

Known bug or sth else?

Thx

Uninstall updates and check
17th June 2014, 07:56 PM |#3  
OP Junior Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by androidtweaker1

Uninstall updates and check

Hey!

Tried but to no avail. As I said, it also happens on the web browser. I think it must be country?account related, thought what's odd is that it only started happening recently... :/

Thx for the suggestion anyway
18th June 2014, 08:17 PM |#4  
androidfreak70's Avatar
Senior Member
Flag here!
Thanks Meter: 642
 
Donate to Me
More
Quote:
Originally Posted by Zigurat

Hey!

Tried but to no avail. As I said, it also happens on the web browser. I think it must be country?account related, thought what's odd is that it only started happening recently... :/

Thx for the suggestion anyway

Yes maybe...
Try app like psiphon to change your country and try another account
That might help
If the both of them didn'T helped so that means those app are actually the top apps
11th August 2014, 10:20 AM |#5  
OP Junior Member
Thanks Meter: 5
 
More
Just to inform you that the problem seemed to have resolved itself. It was probably google's fault, but they've fixed it now and it works like a charm again.

Thx for all your help!
11th August 2014, 10:28 AM |#6  
androidtweaker1's Avatar
Senior Member
Thanks Meter: 273
 
More
Quote:
Originally Posted by Zigurat

Just to inform you that the problem seemed to have resolved itself. It was probably google's fault, but they've fixed it now and it works like a charm again.

Thx for all your help!

11th August 2014, 01:31 PM |#7  
androidfreak70's Avatar
Senior Member
Flag here!
Thanks Meter: 642
 
Donate to Me
More
Quote:
Originally Posted by Zigurat

Just to inform you that the problem seemed to have resolved itself. It was probably google's fault, but they've fixed it now and it works like a charm again.

Thx for all your help!

Hmm..
Ok thats cool

Xperia™ Z (C6602) with Tapatalk.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes