FORUMS

[Q] problem with Xperia z

Thanks Meter: 1
 
By oohjerry, Junior Member on 6th August 2014, 05:40 PM
Post Reply Subscribe to Thread Email Thread
Hello all, I recently did OTA upgrade of my XL from 4.1.2 to 4.2 and then to 4.3
When I upgraded to 4.2, I noticed that the display started to appear 'Shaky' kind of vibrate on some part of the display and I also noticed that developer option is no longer in the menu and the screenshot option on the power isnt there, and rhe NFC seems not to be working + there on no NFC in the send option wjen sending things out no beam either then I tried to upgrade to 4.3 if that fixes it but same. Anyone experienced these and is there any Fix? I doubt I want to updrading to 4.4
Last edited by oohjerry; 6th August 2014 at 05:45 PM.
 
 
6th August 2014, 09:03 PM |#2  
androidtweaker1's Avatar
Senior Member
Thanks Meter: 272
 
More
Quote:
Originally Posted by oohjerry

Hello all, I recently did OTA upgrade of my XL from 4.1.2 to 4.2 and then to 4.3
When I upgraded to 4.2, I noticed that the display started to appear 'Shaky' kind of vibrate on some part of the display and I also noticed that developer option is no longer in the menu and the screenshot option on the power isnt there, and rhe NFC seems not to be working + there on no NFC in the send option wjen sending things out no beam either then I tried to upgrade to 4.3 if that fixes it but same. Anyone experienced these and is there any Fix? I doubt I want to updrading to 4.4

Post in the ZL forum
The Following User Says Thank You to androidtweaker1 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes