Post Reply

Process System is not responding + Bootloop

OP yus4eel

31st May 2014, 11:41 PM   |  #1  
OP Member
Thanks Meter: 8
 
92 posts
Join Date:Joined: Aug 2010
So last night I turned my phone off and put it on the charger. This morning when trying to boot up I get an error that process system is not responding and whether I choose wait or to close the program, after a few moments the phone reboots itself. The only way to fully turn it off is with power+volume up. I can't do a factory reset or anything involving an internet or cell connection on the phone. When I try to do a factory reset It will tell me system is not responding and reboot again. I have a Tmobile XZ C6606, and I am using xubuntu 14.04 right now. Any help?


EDIT:
Also I have manually uninstalled all downloaded apps and I have booted into safe mode and the same thing occurs
Last edited by yus4eel; 31st May 2014 at 11:44 PM.
1st June 2014, 04:18 AM   |  #2  
androidfreak70's Avatar
Senior Member
Flag here!
Thanks Meter: 544
 
3,291 posts
Join Date:Joined: Feb 2014
Donate to Me
More
Quote:
Originally Posted by yus4eel

So last night I turned my phone off and put it on the charger. This morning when trying to boot up I get an error that process system is not responding and whether I choose wait or to close the program, after a few moments the phone reboots itself. The only way to fully turn it off is with power+volume up. I can't do a factory reset or anything involving an internet or cell connection on the phone. When I try to do a factory reset It will tell me system is not responding and reboot again. I have a Tmobile XZ C6606, and I am using xubuntu 14.04 right now. Any help?


EDIT:
Also I have manually uninstalled all downloaded apps and I have booted into safe mode and the same thing occurs

Flash ftf file with flashtool
24th June 2014, 09:47 PM   |  #3  
Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: May 2014
Quote:
Originally Posted by yus4eel

So last night I turned my phone off and put it on the charger. This morning when trying to boot up I get an error that process system is not responding and whether I choose wait or to close the program, after a few moments the phone reboots itself. The only way to fully turn it off is with power+volume up. I can't do a factory reset or anything involving an internet or cell connection on the phone. When I try to do a factory reset It will tell me system is not responding and reboot again. I have a Tmobile XZ C6606, and I am using xubuntu 14.04 right now. Any help?


EDIT:
Also I have manually uninstalled all downloaded apps and I have booted into safe mode and the same thing occurs

i have the same problem .. My phone suddenly stopped working error is PROCESS SYSTEM FAILURE and then it automatically restarts. Please guide me to get my phone back to life .. Xperia z c6602
25th June 2014, 02:56 AM   |  #4  
Rajeev's Avatar
Senior Member
Flag Chennai , I N D I A
Thanks Meter: 10,217
 
7,978 posts
Join Date:Joined: Nov 2012
Donate to Me
More
Quote:
Originally Posted by moazamsumra

i have the same problem .. My phone suddenly stopped working error is PROCESS SYSTEM FAILURE and then it automatically restarts. Please guide me to get my phone back to life .. Xperia z c6602

Follow This Guide

http://forum.xda-developers.com/show....php?t=2229250
The Following User Says Thank You to Rajeev For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes