Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM] [4.4.2] [UPDATE :- 22.05.2014] Rooted,Deodexed,Zipaligned Stock 0.230

OP SilksEST

29th May 2014, 10:09 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: May 2014
HI

i dont know is this the right place to post , hope someone can help me

I tried to install [ROM] [LB/UB] [4.4.2] [UPDATE :- 22.05.2014] Rooted,Deodexed,Zipaligned Stock 0.230 to Xperia z1.

i downloaded Rom ,SuperSU Fix ,Stripped Kernel and I tried to install the rom but got error (something like error 7)

i had installed CM Mod 11 and CWM-Based Recovery 6.0.4.8 but http://forum.xda-developers.com/xper...ock-0-t2759467 recommended CWM-Based Recovery 6.0.4.6 so i downloaded it .

so i Wipe Data Factory Reset ,Wipe Cache / Dalvik Cache ,Format System / Data / Cache first like the guide says ,it was not possible to install rom so i I thought that problem is CWM-Based Recovery 6.0.4.8 and installed 6.0.4.6 and made restart for phone and now phone wont start , red light is plinking when i hold power button , i tried power button and volume buttons and it wont start , i think problem is that i formated System / Data / Cache , is it possible to recover System / Data / Cache or install them some how ?
pls help
30th May 2014, 01:04 PM   |  #2  
neoxx3m's Avatar
Recognized Contributor
Flag Ljubuski
Thanks Meter: 992
 
936 posts
Join Date:Joined: Dec 2009
Donate to Me
More
Quote:
Originally Posted by SilksEST

HI

i dont know is this the right place to post , hope someone can help me

I tried to install [ROM] [LB/UB] [4.4.2] [UPDATE :- 22.05.2014] Rooted,Deodexed,Zipaligned Stock 0.230 to Xperia z1.

i downloaded Rom ,SuperSU Fix ,Stripped Kernel and I tried to install the rom but got error (something like error 7)

i had installed CM Mod 11 and CWM-Based Recovery 6.0.4.8 but http://forum.xda-developers.com/xper...ock-0-t2759467 recommended CWM-Based Recovery 6.0.4.6 so i downloaded it .

so i Wipe Data Factory Reset ,Wipe Cache / Dalvik Cache ,Format System / Data / Cache first like the guide says ,it was not possible to install rom so i I thought that problem is CWM-Based Recovery 6.0.4.8 and installed 6.0.4.6 and made restart for phone and now phone wont start , red light is plinking when i hold power button , i tried power button and volume buttons and it wont start , i think problem is that i formated System / Data / Cache , is it possible to recover System / Data / Cache or install them some how ?
pls help

You tried to install it to xperia Z1(C6903)? That ROM is for Xperia Z, not Z1.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes