Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,809,359 Members 39,134 Now Online
XDA Developers Android and Mobile Development Forum

[Q] No Root Method Working - Bell

Tip us?
 
GladdBag
Old
#1  
Member - OP
Thanks Meter 15
Posts: 61
Join Date: Oct 2011
Location: Calgary
Unhappy [Q] No Root Method Working - Bell

Asking for help here is always a last resort - just picked up the Xperia Z on Bell the other day as a straight-up trade for my Galaxy SIII as I was starting to get a little bored with the S3 and wanted a new phone to play with. Little did I know that this would be project it has turned into just trying to get this thing rooted, let alone flashing any custom ROM. Every time I try to root this thing, I get absolutely nowhere. I have tried the easyroot toolkit about a hundred times and it shows that it was rooted successfully but when I reboot, no luck. I tried the other rooting method where you follow the command prompts and enter service mode - select display test and wait for the screen to go white but that's as far as it goes, it just sits there with a white screen. Another guy said to try turning the display off then back on a few times to see if that kicked it into gear, but nothing, that's as far as it gets.

I also tried rolling back the kernel to a previous one using another method from XDA and rooting that way, but flashing the kernel bricked the device and I had to reflash in flashmode back to stock. Here are some details re the build number I'm on and everything. I don't see anybody else who has had this particular problem with this device. Is there a way to flash a firmware that has root already?

Bell Mobility
Model C6616
Andoid Version 4.1.2
Baseband version 9x15A-ACEFWMAZQ-30110041-32
Build Number 10.1.1.A.1.319

Samsung Galaxy Mega
Samsung Galaxy Tab S 10.5
Asus Transformer Pad Infinity TF700 (ret)
Samsung Galaxy Note II (ret)
Sony Xperia Z (ret)
Samsung Galaxy SIII (ret)
Acer A500 (ret)
HTC Raider (ret)
LG Optimus 2X (ret)
 
SuperHanss
Old
#2  
SuperHanss's Avatar
Recognized Contributor
Thanks Meter 2,810
Posts: 983
Join Date: Dec 2012
Location: Norwich, UK

 
DONATE TO ME
Tried Doomlord's method?

http://forum.xda-developers.com/show...&postcount=607

The instructions are in the OP of that thread.
The Following User Says Thank You to SuperHanss For This Useful Post: [ Click to Expand ]
 
GladdBag
Old
#3  
Member - OP
Thanks Meter 15
Posts: 61
Join Date: Oct 2011
Location: Calgary
Thumbs up How embarrassing

Quote:
Originally Posted by Drummerjed View Post
Tried Doomlord's method?

http://forum.xda-developers.com/show...&postcount=607

The instructions are in the OP of that thread.
Ermygerd, I've been up and down the boards all day looking for the answer and I don't know how I missed that one. That worked like a charm, thank you so much for your quick response.

Samsung Galaxy Mega
Samsung Galaxy Tab S 10.5
Asus Transformer Pad Infinity TF700 (ret)
Samsung Galaxy Note II (ret)
Sony Xperia Z (ret)
Samsung Galaxy SIII (ret)
Acer A500 (ret)
HTC Raider (ret)
LG Optimus 2X (ret)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes