Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

rooting problem ,i can't enter flashmode

OP pain51

24th August 2014, 04:11 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Aug 2014
hello guys i rooted my xperia z using fastboot tool and i had a problem with it ,when i connect it with the flash tool it connect but the usb debugging is off !!!!!!! , i turn it on but it doesn't work ! , when i try to put the stock framware 4.4.2 .it stops it 0%!!, i used root checker and i found that i doesn't have a proper root access.i had a backup with sony pc companion but it didn't help , ,also i try SuberSU it tills me that 'ther is no su binary installed and supersu can't install it !! please help me i don't know any thing about root
24th August 2014, 03:27 PM   |  #2  
mario_666's Avatar
Member
Thanks Meter: 10
 
47 posts
Join Date:Joined: Feb 2013
At first you should check towelroot thread. Its simplest way to get root.
But the flashtool should start from the beginning. close flashtool program, install drivers from \flashtool\drivers. kill all processes that use adb.exe (all instances of adb.exe, pc compagnion in task manager) and start over.
I suggest you check what condition is the usb cable. Once cheap cable was fault of brick my xperia S.
PS. You do not need to have enabled debugging for flashing.
The Following User Says Thank You to mario_666 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes