Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[URGENT] Xperia Z Bricked?

OP ZynexOG

1st April 2014, 07:18 AM   |  #1  
ZynexOG's Avatar
OP Member
Flag Melbourne
Thanks Meter: 8
 
39 posts
Join Date:Joined: Mar 2013
More
Last night I turned my phone off to save battery, as my Nexus 7 was using my charger. Bear in mind it was turned off at about 80-90% battery. Woke up this morning and wanted to check social networks etc. but it didn't turn on. No vibrations, no LED.

Locked bootloader
Latest Android 4.3 update (.569)
Not rooted.

Not sure whats happened but I really need my phone and it's an emergency.
The Following User Says Thank You to ZynexOG For This Useful Post: [ View ]
1st April 2014, 07:20 AM   |  #2  
Lethargy's Avatar
Senior Member
Flag Somewhere quiet.
Thanks Meter: 2,470
 
4,067 posts
Join Date:Joined: Jan 2014
More
Quote:
Originally Posted by ZynexOG

Last night I turned my phone off to save battery, as my Nexus 7 was using my charger. Bear in mind it was turned off at about 80-90% battery. Woke up this morning and wanted to check social networks etc. but it didn't turn on. No vibrations, no LED.

Locked bootloader
Latest Android 4.3 update (.569)
Not rooted.

Not sure whats happened but I really need my phone and it's an emergency.

Have you tried turning it off and on again?

LOL jk <3

Does anything happen when you plug it in to charge again?
1st April 2014, 07:22 AM   |  #3  
ZynexOG's Avatar
OP Member
Flag Melbourne
Thanks Meter: 8
 
39 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by EnVyUs

Have you tried turning it off and on again?

LOL jk <3

Does anything happen when you plug it in to charge again?

Nope, left it on charge while i was at school (around 6-7 hours). No LEDs, nothing.
The Following User Says Thank You to ZynexOG For This Useful Post: [ View ]
1st April 2014, 11:25 AM   |  #4  
Senior Member
Flag New Delhi
Thanks Meter: 114
 
247 posts
Join Date:Joined: Dec 2012
More
Quote:
Originally Posted by ZynexOG

Last night I turned my phone off to save battery, as my Nexus 7 was using my charger. Bear in mind it was turned off at about 80-90% battery. Woke up this morning and wanted to check social networks etc. but it didn't turn on. No vibrations, no LED.

Locked bootloader
Latest Android 4.3 update (.569)
Not rooted.

Not sure whats happened but I really need my phone and it's an emergency.

Try pressing volume up nd power at the same time for 10 seconds

Sent from my C6602 using XDA Premium 4 mobile app
1st April 2014, 01:15 PM   |  #5  
ZynexOG's Avatar
OP Member
Flag Melbourne
Thanks Meter: 8
 
39 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by vikash1994b

Try pressing volume up nd power at the same time for 10 seconds

Sent from my C6602 using XDA Premium 4 mobile app

Tried that and nothing happens. Took out SD card and SIM, still nothing. No vibrations no matter what I do, I'll be taking it back tomorrow.
1st April 2014, 01:37 PM   |  #6  
Senior Member
Flag New Delhi
Thanks Meter: 114
 
247 posts
Join Date:Joined: Dec 2012
More
Quote:
Originally Posted by ZynexOG

Tried that and nothing happens. Took out SD card and SIM, still nothing. No vibrations no matter what I do, I'll be taking it back tomorrow.

Try repairing using pcc or sus,
Or if u r in warranty get your phone replaced

Sent from my C6602 using XDA Premium 4 mobile app
2nd April 2014, 08:26 AM   |  #7  
ZynexOG's Avatar
OP Member
Flag Melbourne
Thanks Meter: 8
 
39 posts
Join Date:Joined: Mar 2013
More
Quote:
Originally Posted by vikash1994b

Try repairing using pcc or sus,
Or if u r in warranty get your phone replaced

Sent from my C6602 using XDA Premium 4 mobile app

I tried connecting it to my PC, nothing happens and flashmode/fastboot won't start. My Dad took it to my carrier while I was at school and he said they just turned it on with a special button combination which I'm un aware of. Phone works fine now.
2nd April 2014, 11:57 AM   |  #8  
Senior Member
Flag New Delhi
Thanks Meter: 114
 
247 posts
Join Date:Joined: Dec 2012
More
Quote:
Originally Posted by ZynexOG

I tried connecting it to my PC, nothing happens and flashmode/fastboot won't start. My Dad took it to my carrier while I was at school and he said they just turned it on with a special button combination which I'm un aware of. Phone works fine now.

Oh grt,enjoy

Sent from my C6602 using XDA Premium 4 mobile app

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes