Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Sony Smart accessories and Xperia Z issues

OP Spectre51

22nd February 2013, 09:43 AM   |  #1  
Spectre51's Avatar
OP Recognized Contributor
Thanks Meter: 1,343
 
3,345 posts
Join Date:Joined: Jul 2010
Donate to Me
More
I have the Smartwatch and Smart wireless headset pro paired to my Xperia Z. I have noticed a couple of issues.

Smartwatch:
Disconnects quite a bit and requires me to swipe up on the watch screen to make it reconnect. I would say today it happened 30-40 times in a 10 hour period. Haven't had any issue with the watch like that on any of my other devices. Anyone else had this happen? Smartwatch is running the latest firmware.

Smart wireless headset pro:
It paired fine to the XZ and seems to work without issue. The thing I have noticed though is the Throw icon will pop up in the notification area and allow me to toggle between phone and the headset, or at least appears that way. If I change it to the headset via the throw function nothing changes. Sound continues based on how I have it setup in the bluetooth headset settings. Even stranger is if I disconnect the headset by turning it off the Throw icon will still be there. When I open it the headset will disappear from the options and when I go back to the home screen the throw icon is gone from the notification area but will return some time later again showing the headset even though it has been off that whole time.

Not sure why the throw options would show up if they won't change how the audio is handled or why it keeps showing up after I have disconnected the device. Anyone else with either of these accessories having any issues?
22nd February 2013, 10:18 AM   |  #2  
DeadlyDazza's Avatar
Senior Member
Thanks Meter: 85
 
642 posts
Join Date:Joined: Jul 2010
Re: Sony Smart accessories and Xperia Z issues
It could be a jellybean issue.

Those of us in the Nexus 7 forum had issues with bluetooth with jellybean, audio lag, skip & disconnects.

Seems to be much better after the latest jellybean update.
22nd February 2013, 11:52 AM   |  #3  
Spectre51's Avatar
OP Recognized Contributor
Thanks Meter: 1,343
 
3,345 posts
Join Date:Joined: Jul 2010
Donate to Me
More
Re: Sony Smart accessories and Xperia Z issues
Q
Quote:
Originally Posted by DeadlyDazza

It could be a jellybean issue.

Those of us in the Nexus 7 forum had issues with bluetooth with jellybean, audio lag, skip & disconnects.

Seems to be much better after the latest jellybean update.

Didn't have the issue with my TL running the LT30p JB update though.

And tonight I unpaired the headset from the phone completely and turned the headset off. The phone still popped up the throw notification and had the headset listed there. This was after a reboot too.

Sent from my Sony Xperia™ Z
Last edited by Spectre51; 22nd February 2013 at 12:00 PM.
23rd February 2013, 02:20 PM   |  #4  
Member
Flag Ipplepen
Thanks Meter: 10
 
41 posts
Join Date:Joined: Mar 2009
More
Quote:
Originally Posted by Spectre51

I have the Smartwatch and Smart wireless headset pro paired to my Xperia Z. I have noticed a couple of issues.

Smartwatch:
Disconnects quite a bit and requires me to swipe up on the watch screen to make it reconnect. I would say today it happened 30-40 times in a 10 hour period. Haven't had any issue with the watch like that on any of my other devices. Anyone else had this happen? Smartwatch is running the latest firmware.

My Smart watch randomly disconnects to, sometimes it works for hours no issues other time disconnects every 2-3 mins, again both running the latest firmware.

Also when i restart the phone liveware/ (Smart Connect?) FC`s a couple of times before it settles.
Last edited by markiepuk; 23rd February 2013 at 02:22 PM.
23rd February 2013, 06:33 PM   |  #5  
Senior Member
Thanks Meter: 53
 
379 posts
Join Date:Joined: Nov 2010
Re: Sony Smart accessories and Xperia Z issues
The smartwatch works perfectly with my note 2, thought it would work just as good or better with the xz seeing as there both sonys. Strange

Sent from my GT-N7100 using xda premium
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes