Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

xperia z wierd shut down

OP dannyb9293

4th January 2014, 06:08 PM   |  #1  
OP Member
Thanks Meter: 0
 
31 posts
Join Date:Joined: Nov 2013
i got a serious wired problem with my xperia z, it started yesterday, with the Sim card disconnect and connected a couple times, after that it just just down, when its off i try to turn it on again, and it come to the sony logo a couple sec later it shut down. now the the wierd thing comes. When my phone is off, and i cant do anything, i connect the charger, and the battery logo pops up so i press power button, and it boost up normaly. but this happen 4 times yesterday and 6 today. a month ago i installed stock 274 ftp.

6603
.274 Stock firmware
locked bootloader
NO root

hope somebody can help me!
4th January 2014, 06:34 PM   |  #2  
kayrowl91's Avatar
Member
Flag puchong
Thanks Meter: 6
 
64 posts
Join Date:Joined: Jul 2012
More
Sony should take note on this. Lots of people having this problem and same to me. Few time sim diconnected and phone cannot be use if charger not connected.

Sent from my R800i using xda app-developers app
4th January 2014, 10:30 PM   |  #3  
OP Member
Thanks Meter: 0
 
31 posts
Join Date:Joined: Nov 2013
,
Quote:
Originally Posted by kayrowl91

Sony should take note on this. Lots of people having this problem and same to me. Few time sim diconnected and phone cannot be use if charger not connected.

Sent from my R800i using xda app-developers app

hmm. how long did you have it? you thing sony update service would work?
5th January 2014, 06:10 AM   |  #4  
kayrowl91's Avatar
Member
Flag puchong
Thanks Meter: 6
 
64 posts
Join Date:Joined: Jul 2012
More
2 weeks ago. But now it getting worse, even I connected into wall charger, my phone will shutdown after few minutes.

Sent from my R800i using xda app-developers app
5th January 2014, 01:57 PM   |  #5  
OP Member
Thanks Meter: 0
 
31 posts
Join Date:Joined: Nov 2013
.
Quote:
Originally Posted by kayrowl91

2 weeks ago. But now it getting worse, even I connected into wall charger, my phone will shutdown after few minutes.

Sent from my R800i using xda app-developers app

hope the problem is fixed in the 4.3 when i can download it in denmark. so now we will see.

can you post with somebody else with this problem?
5th January 2014, 08:34 PM   |  #6  
kayrowl91's Avatar
Member
Flag puchong
Thanks Meter: 6
 
64 posts
Join Date:Joined: Jul 2012
More
I cant see an update will fix this as I already flash 4.2 4.3 and 4.4 android version. Its hardware issue. Sorry, im using xda app. Cant copy any link to post. But you can find similar problem here

Sent from my R800i using xda app-developers app
7th January 2014, 01:30 AM   |  #7  
OP Member
Thanks Meter: 0
 
31 posts
Join Date:Joined: Nov 2013
dead
i was using my phone while it was connected to the charger, and suddenly it just turned off, i tried everything exept installing stock rom, cause i got my phone back to lastest stock a month ago. !!
10th January 2014, 07:58 AM   |  #8  
Quote:
Originally Posted by dannyb9293

i was using my phone while it was connected to the charger, and suddenly it just turned off, i tried everything exept installing stock rom, cause i got my phone back to lastest stock a month ago. !!

Try to force disconnect battery by pressing

volume up & shutdown button for abt 10 seconds.

report back.
10th January 2014, 11:58 AM   |  #9  
OP Member
Thanks Meter: 0
 
31 posts
Join Date:Joined: Nov 2013
Triedw
Quote:
Originally Posted by dogmatism

Try to force disconnect battery by pressing

volume up & shutdown button for abt 10 seconds.

report back.

My Phone can boot now but still the same problem that i mention first. Witout tre charger plugged to wall i van only do use i for 1 hour Max, and a game can only be played a couple minuts before it boots Dawn. The phone works finde with The charger
13th January 2014, 02:36 AM   |  #10  
kayrowl91's Avatar
Member
Flag puchong
Thanks Meter: 6
 
64 posts
Join Date:Joined: Jul 2012
More
What is your production date?

Sent from my R800i using xda app-developers app

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes