Post Reply

Angry [Q] C6603 4.3 Display smearing

OP michael5857

15th March 2014, 10:04 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Sep 2010
Hello!

Long time reader, first post here

I have bought a Xperia Z C6603 from amazon.de.

Yesterday i noticed while scrolling in chrome or any other application something strange:

When i had for example a dark background on a webside and yellow texte the text flimmers or gets orange while scrolling.

Another example:

White background website with black blocks on it, while scrolling there is violett ghosting on the rims of the blocks like in the beginning with the galaxy s4 display.

it only occurs while scrolling fast not while scrolling slowly.

I already had this phone last year april and i cant remember having such phenomen on my phone.

I only know such things from amoled-displays.

I run 4.3 stock android, everything is stock no root, straight out of the box. I have made a hard reset but it doesnt go away.

Display type according to the app is jdc mdy70 .

Is this normal or should i return the phone to amazon?

Thank you for your help.

Regards

Michael
Last edited by michael5857; 15th March 2014 at 10:11 AM.
15th March 2014, 01:23 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Sep 2010
Maybe someone could test for example the warcraft forums because i noticed it on this site first with the dark background and the yellow font.

The font turns orange and flickers while scrolling.


Thank you very much!
16th March 2014, 07:54 AM   |  #3  
St.Jimmy90's Avatar
Senior Member
Flag Frankfurt
Thanks Meter: 141
 
598 posts
Join Date:Joined: Jul 2013
More
I tried the sc website and I don't have anything like you mentioned. My xz has the same screen as yours.

---------- Post added at 07:54 AM ---------- Previous post was at 07:54 AM ----------

Did you zry another browser?
16th March 2014, 01:14 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Sep 2010
Thx for your reply. I tried it with dolphin browser too and still the same problem

i tried a screen test app yesterday and when i scrolled using a picture with grey background i had four areas on the outer sides of the display which blinked like crazy. Tried the same pic on my wife's ativ s and no problem.

I am gonna send it back.
16th March 2014, 02:33 PM   |  #5  
St.Jimmy90's Avatar
Senior Member
Flag Frankfurt
Thanks Meter: 141
 
598 posts
Join Date:Joined: Jul 2013
More
Quote:
Originally Posted by michael5857

Thx for your reply. I tried it with dolphin browser too and still the same problem

i tried a screen test app yesterday and when i scrolled using a picture with grey background i had four areas on the outer sides of the display which blinked like crazy. Tried the same pic on my wife's ativ s and no problem.

I am gonna send it back.

I'm sorry to hear that
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes