Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[URGENT] Help! My Xperia ZL won't boot-up unless connected to a USB power source

OP krsagar

17th May 2014, 07:08 AM   |  #1  
krsagar's Avatar
OP Junior Member
Flag Agra, UP
Thanks Meter: 0
 
18 posts
Join Date:Joined: Aug 2012
More
My Sony Xperia ZL is NOT booting up unless it has an external power supply. The phone vibrates, shows the SONY bootscreen, and then dies. Also, the phone runs perfectly until i disconnect it and it simply dies in the blink of an eye. I have an unlocked bootloader and was on CM10.2, flashed the stock ftf for 4.3, then 4.2, and yet nothing worked! My device is just around 8 months old and i doubt that my battery can be dead all of a sudden when it was giving decent backup until today!
(couldn't get a reply on the ZL forum that's why posting here)
17th May 2014, 11:35 AM   |  #2  
gripfly's Avatar
Senior Member
Flag Country of cheese
Thanks Meter: 288
 
808 posts
Join Date:Joined: Jul 2013
Donate to Me
More
So you can't turn on your Z without an external power supply but If you turn it on with an external power supply, you get in a bootloop?

Did I understand it correctly?
17th May 2014, 11:48 AM   |  #3  
Junior Member
Flag Melbourne
Thanks Meter: 0
 
22 posts
Join Date:Joined: May 2014
More
Are you able to boot it in fastboot? It may be worth wiping the phone and flashing the ZL stock firmware, that might work.
Post Reply Subscribe to Thread

Tags
boot-loop, boot-up
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes