Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] USB Connectivity Problem

OP maharoof

6th March 2014, 06:35 PM   |  #1  
OP Junior Member
Thanks Meter: 1
 
19 posts
Join Date:Joined: Sep 2013
More
Hi Guys....

I have gotta new problem ....when i connect my Xperia Z to my computer,nothing happens...I hear the notification sound on my computer...but the xperia z drive is not at all showing up...Even the phone is not getting charged when i connect it to my PC(but it is charging when i connect it on USB debugging mode but the drive still doesn't show up)...So i reflashed the android 4.3 ROM...but the problem still exists...pls help me guys...It worked fine before with this ROM and nothing is wrong with the charging cable...Pls help me...pls...
6th March 2014, 07:16 PM   |  #2  
St.Jimmy90's Avatar
Senior Member
Flag Frankfurt
Thanks Meter: 141
 
608 posts
Join Date:Joined: Jul 2013
More
Quote:
Originally Posted by maharoof

Hi Guys....

I have gotta new problem ....when i connect my Xperia Z to my computer,nothing happens...I hear the notification sound on my computer...but the xperia z drive is not at all showing up...Even the phone is not getting charged when i connect it to my PC(but it is charging when i connect it on USB debugging mode but the drive still doesn't show up)...So i reflashed the android 4.3 ROM...but the problem still exists...pls help me guys...It worked fine before with this ROM and nothing is wrong with the charging cable...Pls help me...pls...

Reinstall the drivers on you pc
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes