[Q] Video Unlimited in US: Network currently unavailable error message

2 posts
Thanks Meter: 0
By shefys, Junior Member on 26th April 2014, 07:43 PM
Post Reply Subscribe to Thread Email Thread

I have a problem with Video Unlimited app. I tried to use it but every time I start the app, after the long "Loading" phase it throw me error message (please see attachment).

I've tried to update the video app, movie app but it doesn't help. I have boot loader locked and the phone is not rooted: C6603 (well, originally it was C6606) with latest official 4.3 firmware.

On the other side - walkman (music unlimited) works perfectly.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-04-26-09-44-57.jpg
Views:	46
Size:	90.7 KB
ID:	2710384  
30th April 2014, 02:15 PM |#2  
Senior Member
Flag Serres
Thanks Meter: 34
I have the same problem but I have unlocked bootloader and my z1 is rooted (different country too) so I don't think that the source of the problem is the bootloader.
22nd August 2014, 07:09 PM |#3  
Junior Member
Thanks Meter: 0
Pisses me right off, I unlocked my bootloader and installed a custom room and after that now this problem is occurring, i have D6503 model in Australia, wish there was a solution...

Sent from my D6503 using XDA Free mobile app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes