Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

water resistance message

OP wyterabitt

25th August 2014, 09:17 AM   |  #1  
OP Member
Thanks Meter: 16
 
70 posts
Join Date:Joined: May 2011
The water resistance warning message keep coming up when I turn the phone on, I thought wiping the smart connect cache had solved it as someone said it was related, but its just made it slightly less regular if it did do anything (it will now happen around every other time I turn the phone on ) Is this a known glitch, and how do I solve it? Im using latest stock rom.

I know I could try telling selecting the option to never do it again but I want the warning to stay and I know its possible because I had the same stock rom only a couple of weeks ago and it worked perfectly - I dont understand why its suddenly acting up. Ive reset the phone twice, and repaired the phone 3 times (and deleted the folder with the files in each time to make sure it downloaded a new rom).

There also seems to be some problem with the initial NFC update screen as its taken me several reboots to get rid of that everytime.

Thanks
Last edited by wyterabitt; 25th August 2014 at 09:29 AM.
25th August 2014, 10:15 PM   |  #2  
androidfreak70's Avatar
Senior Member
Flag here!
Thanks Meter: 631
 
3,795 posts
Join Date:Joined: Feb 2014
Donate to Me
More
Quote:
Originally Posted by wyterabitt

The water resistance warning message keep coming up when I turn the phone on, I thought wiping the smart connect cache had solved it as someone said it was related, but its just made it slightly less regular if it did do anything (it will now happen around every other time I turn the phone on ) Is this a known glitch, and how do I solve it? Im using latest stock rom.

I know I could try telling selecting the option to never do it again but I want the warning to stay and I know its possible because I had the same stock rom only a couple of weeks ago and it worked perfectly - I dont understand why its suddenly acting up. Ive reset the phone twice, and repaired the phone 3 times (and deleted the folder with the files in each time to make sure it downloaded a new rom).

There also seems to be some problem with the initial NFC update screen as its taken me several reboots to get rid of that everytime.

Thanks

That's not a GLITCH or BUG. And yes it's smart connect app related

You tried to tick that box?



WARNING: YOU WILL NOT SEE THIS MESSAGE AGAIN ANYWHERE/ANYTIME!!!!!!

If not helped go to settings/apps/all/smart connect and click disable


Xperia™ Z (C6602) with Tapatalk.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes