Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,778,176 Members 51,300 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Weird problem FW 10.4.B.0.569...

Tip us?
 
Dsteppa
Old
(Last edited by Dsteppa; 18th January 2014 at 11:28 PM.)
#1  
Dsteppa's Avatar
Senior Member - OP
Thanks Meter 332
Posts: 1,261
Join Date: May 2012
Default [Q] Weird problem FW 10.4.B.0.569...

Ok so I've installed 10.4.B.0.569 rooted and everything.
After a while my phone becomes sluggish and barely anything works anymore.
At some point it becomes so sluggish that even my clock slows down...
I did a fresh installed wiped EVERYTHING! Tried other kernels, but the same thing always happens...
One time when it became really bad I did a factory reset but even the first time after the reset it became sluggish again...

I freshly installed the new FW on the 14th and nothing bad happened till today. (Before the 14th I also had trouble with this fw, but they came like after a day max) On 4.2 I've never had these issues before.
The only solution I can think of is removing my 64gb card and see if that has any effect.
Hopefully anyone else has some suggestions that I can try.

Here are some screenshots.
P.S. When the phone becomes really sluggish the battery drains really fast.... like 30% per hour while the screen is off.....
And the phone randomly buzzes at times. Sometimes 1 buzz, sometimes 3 buzzes.

http://imgur.com/Ij4nbWU

Edit:
I planned to post more screenshots, but saving a screenshot takes like 1 minute and I can't even connect the phone to my PC because the drivers fail to be installed. Even though it worked just fine before...
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-01-18-23-45-49.jpg
Views:	338
Size:	139.5 KB
ID:	2524779  
 
alnikki25k
Old
#2  
Recognized Developer
Thanks Meter 2197
Posts: 1,203
Join Date: May 2012
Location: Gainesville
Can you post a logcat and kmsg?

Sent from my C6603
My work
My paypal ID if you wish to donate:
Quote:
nikhil.jan93@gmail.com
 
Dsteppa
Old
#3  
Dsteppa's Avatar
Senior Member - OP
Thanks Meter 332
Posts: 1,261
Join Date: May 2012
Quote:
Originally Posted by alnikki25k View Post
Can you post a logcat and kmsg?

Sent from my C6603
I've got no clue how to get the logs. It's been ages since I've done these kind of things.
I just did a factory reset and removed my sdcard just to see if that caused the problem.

Could you please tell me how to get the logs? So that I can post them next time it happens again. (Which it probably will...)
 
alnikki25k
Old
#4  
Recognized Developer
Thanks Meter 2197
Posts: 1,203
Join Date: May 2012
Location: Gainesville
Quote:
Originally Posted by Dsteppa View Post
I've got no clue how to get the logs. It's been ages since I've done these kind of things.
I just did a factory reset and removed my sdcard just to see if that caused the problem.

Could you please tell me how to get the logs? So that I can post them next time it happens again. (Which it probably will...)
Follow this thread

My work
My paypal ID if you wish to donate:
Quote:
nikhil.jan93@gmail.com
The Following User Says Thank You to alnikki25k For This Useful Post: [ Click to Expand ]
 
Dsteppa
Old
#5  
Dsteppa's Avatar
Senior Member - OP
Thanks Meter 332
Posts: 1,261
Join Date: May 2012
Quote:
Originally Posted by alnikki25k View Post
Follow this thread
Ok I'll keep it in mind when it happens again.
 
Dsteppa
Old
#6  
Dsteppa's Avatar
Senior Member - OP
Thanks Meter 332
Posts: 1,261
Join Date: May 2012
Quote:
Originally Posted by alnikki25k View Post
Can you post a logcat and kmsg?

Sent from my C6603
Ok here are the logs:
Hope that they are helpful
Attached Files
File Type: zip 2014-01-25_18.46.zip - [Click for QR Code] (112.1 KB, 4 views)
 
indycar
Old
#7  
indycar's Avatar
Senior Member
Thanks Meter 72
Posts: 504
Join Date: Apr 2010
Location: Bohinjska Bela
which rom u put on ?


maybe bad/corrupted download
check wake locks
 
alnikki25k
Old
#8  
Recognized Developer
Thanks Meter 2197
Posts: 1,203
Join Date: May 2012
Location: Gainesville
Quote:
Originally Posted by Dsteppa View Post
Ok here are the logs:
Hope that they are helpful
Are you using DooMKernel?
My work
My paypal ID if you wish to donate:
Quote:
nikhil.jan93@gmail.com
 
Dsteppa
Old
#9  
Dsteppa's Avatar
Senior Member - OP
Thanks Meter 332
Posts: 1,261
Join Date: May 2012
Quote:
Originally Posted by alnikki25k View Post
Are you using DooMKernel?
Yes I am, but I have the same issue with stock kernel

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


[APK] Google News and Weather Gets Material Design Makeover, Minor Maps Updates

Although Google has somewhat gotten out of the habit of their … more

Software Build Automation with Jenkins – XDA Developer TV

Many members of the XDA community come to learn and begin in the exciting … more

Add Bits and Pieces of Honami to Your Current ROM

In the last few months, we’ve talked about quite a few Sony Honami-related projects. … more

Always Enter the Correct Password with HideNoPasswords

If you’ve ever entered apassword on your mobile device, you’ve surely … more