Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,804,192 Members 38,322 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Xperia Z not booting after flashing mod

Tip us?
 
bavarezul13
Old
(Last edited by bavarezul13; 8th January 2014 at 06:05 AM.)
#1  
Junior Member - OP
Thanks Meter 3
Posts: 13
Join Date: Jan 2014
Default [Q] Xperia Z not booting after flashing mod

Hi to you all!
I want to apologize for my English and for any mistake, considering that this is my 1st post here on xda!
In the past I've flashed some official roms, using flashtool, I've unlocked bootloader and rooted my phone several times, but this is all the experience I'd had before I ruined my phone.
What I tried was to install this: http://forum.xda-developers.com/show....php?t=2175768
I had already cwm on my phone so I did copy ACID zip file on my hone sd card and then I entered cwm and flashed that zip. It was all ok, then the phone restarted and after displaying "sony" and "xperia", it displayed those curb lines moving (I hope you get it), then restarted and doing the same steps over and over.
What I tried was to enter cwm again and wipe cache/data, wipe cache by dalvik and wipe partitions...of course with no result at all.
I tried to repair the phone using PC Companion and SUS but both say I can't because my phone hasn't original android.
Then I thought about installing CM 11, but it wasn't possible because the phone doesn't start so I could copy boot.img into sd card.
My last idea is to flash official 4.3 from sony with flashtool.
My question is: does anybody know what I could do if flashing official 4.3 fails too?
Also, if someone could help me what to do step by step to install cm11 I'll be very grateful. I've downloaded cm11.zip but all tutorials say that I have to copy boot.img on sd card which I can't. Is there any other method?
 
gripfly
Old
#2  
gripfly's Avatar
Senior Member
Thanks Meter 283
Posts: 794
Join Date: Jul 2013
Location: Country of cheese

 
DONATE TO ME
Quote:
then restarted and doing the same steps over and over.
So you mean you get in a bootloop.

Download 4.3 here on XDA(no matter which region) and read this about flashtool in this link: http://forum.xda-developers.com/show....php?t=2153167

With CM I do not have experince.
CORRECT ME IF I MAKE MISTAKES, I WANNA LEARN THIS LANGUAGE AND IF YOU CAN HELP ME I WILL BE THANKFUL!

thanks

My work:
Xperia Theme | Yamaha R6
Xperia Theme | xda developers
 
bavarezul13
Old
#3  
Junior Member - OP
Thanks Meter 3
Posts: 13
Join Date: Jan 2014
Quote:
Originally Posted by gripfly View Post
So you mean you get in a bootloop.

Download 4.3 here on XDA(no matter which region) and read this about flashtool in this link: http://forum.xda-developers.com/show....php?t=2153167

With CM I do not have experince.
Thanks for response. I'd already done this and I had luck.
The problem is that after that I tried to flash pure x audio and I got the same error. This time I had a backup and it was easy to return to stock firmware, but I can't understand why I get the boot loop every time I try to flash a zip with cwm
 
gripfly
Old
#4  
gripfly's Avatar
Senior Member
Thanks Meter 283
Posts: 794
Join Date: Jul 2013
Location: Country of cheese

 
DONATE TO ME
Quote:
Originally Posted by bavarezul13 View Post
Thanks for response. I'd already done this and I had luck.
The problem is that after that I tried to flash pure x audio and I got the same error. This time I had a backup and it was easy to return to stock firmware, but I can't understand why I get the boot loop every time I try to flash a zip with cwm
- Error while flashing?
- Download the zip again.
- Try an other soundmod

Gesendet von meinem C6603 mit Tapatalk
CORRECT ME IF I MAKE MISTAKES, I WANNA LEARN THIS LANGUAGE AND IF YOU CAN HELP ME I WILL BE THANKFUL!

thanks

My work:
Xperia Theme | Yamaha R6
Xperia Theme | xda developers
 
toksick
Old
#5  
Junior Member
Thanks Meter 2
Posts: 13
Join Date: Oct 2012
Location: indore
Default same here

I have the same problem. Whenever I try flashing acid audio or fidelity rom or any other zip. It gets stuck in a bootloop.
After so much of brainstorming I.finally unlocked the.bootloader and rooted my c6602 so please help me out
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes