Post Reply

[Q] Xperia Z not booting after flashing mod

OP bavarezul13

8th January 2014, 03:11 AM   |  #1  
OP Junior Member
Thanks Meter: 3
 
13 posts
Join Date:Joined: Jan 2014
Hi to you all!
I want to apologize for my English and for any mistake, considering that this is my 1st post here on xda!
In the past I've flashed some official roms, using flashtool, I've unlocked bootloader and rooted my phone several times, but this is all the experience I'd had before I ruined my phone.
What I tried was to install this: http://forum.xda-developers.com/show....php?t=2175768
I had already cwm on my phone so I did copy ACID zip file on my hone sd card and then I entered cwm and flashed that zip. It was all ok, then the phone restarted and after displaying "sony" and "xperia", it displayed those curb lines moving (I hope you get it), then restarted and doing the same steps over and over.
What I tried was to enter cwm again and wipe cache/data, wipe cache by dalvik and wipe partitions...of course with no result at all.
I tried to repair the phone using PC Companion and SUS but both say I can't because my phone hasn't original android.
Then I thought about installing CM 11, but it wasn't possible because the phone doesn't start so I could copy boot.img into sd card.
My last idea is to flash official 4.3 from sony with flashtool.
My question is: does anybody know what I could do if flashing official 4.3 fails too?
Also, if someone could help me what to do step by step to install cm11 I'll be very grateful. I've downloaded cm11.zip but all tutorials say that I have to copy boot.img on sd card which I can't. Is there any other method?
Last edited by bavarezul13; 8th January 2014 at 06:05 AM.
9th January 2014, 11:01 AM   |  #2  
gripfly's Avatar
Senior Member
Flag Country of cheese
Thanks Meter: 285
 
799 posts
Join Date:Joined: Jul 2013
Donate to Me
More
Quote:

then restarted and doing the same steps over and over.

So you mean you get in a bootloop.

Download 4.3 here on XDA(no matter which region) and read this about flashtool in this link: http://forum.xda-developers.com/show....php?t=2153167

With CM I do not have experince.
9th January 2014, 02:27 PM   |  #3  
OP Junior Member
Thanks Meter: 3
 
13 posts
Join Date:Joined: Jan 2014
Quote:
Originally Posted by gripfly

So you mean you get in a bootloop.

Download 4.3 here on XDA(no matter which region) and read this about flashtool in this link: http://forum.xda-developers.com/show....php?t=2153167

With CM I do not have experince.

Thanks for response. I'd already done this and I had luck.
The problem is that after that I tried to flash pure x audio and I got the same error. This time I had a backup and it was easy to return to stock firmware, but I can't understand why I get the boot loop every time I try to flash a zip with cwm
9th January 2014, 03:04 PM   |  #4  
gripfly's Avatar
Senior Member
Flag Country of cheese
Thanks Meter: 285
 
799 posts
Join Date:Joined: Jul 2013
Donate to Me
More
Quote:
Originally Posted by bavarezul13

Thanks for response. I'd already done this and I had luck.
The problem is that after that I tried to flash pure x audio and I got the same error. This time I had a backup and it was easy to return to stock firmware, but I can't understand why I get the boot loop every time I try to flash a zip with cwm

- Error while flashing?
- Download the zip again.
- Try an other soundmod

Gesendet von meinem C6603 mit Tapatalk
11th January 2014, 06:59 PM   |  #5  
Junior Member
Flag indore
Thanks Meter: 2
 
13 posts
Join Date:Joined: Oct 2012
More
same here
I have the same problem. Whenever I try flashing acid audio or fidelity rom or any other zip. It gets stuck in a bootloop.
After so much of brainstorming I.finally unlocked the.bootloader and rooted my c6602 so please help me out
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools
Display Modes