FORUMS

Top Forum Discussions

[Q] Xperia Z bricked

11 posts
Thanks Meter: 0
 
By rupsi24, Junior Member on 11th June 2013, 12:49 PM
Post Reply Subscribe to Thread Email Thread
Hy, recently I tried to install some animations using AnimMod. Animations installed and everything started to crash, phone shutted down. I tried to start it again, but it stucked on xperia logo on bootscreen. I tried to put it in flash mode but I get message

Here is the log:
10/040/2013 22:40:36 - INFO - Device connected with USB debugging off
10/040/2013 22:40:36 - INFO - For 2011 devices line, be sure you are not in MTP mode
10/040/2013 22:40:38 - INFO - Device disconnected
10/041/2013 22:41:36 - INFO - Device connected with USB debugging off
10/041/2013 22:41:36 - INFO - For 2011 devices line, be sure you are not in MTP mode

Help?

I can get in CWM...
Last edited by rupsi24; 11th June 2013 at 12:55 PM.
 
 
11th June 2013, 12:54 PM |#2  
Ben Ling's Avatar
Recognized Themer
Flag Kuala Lumpur
Thanks Meter: 9,014
 
Donate to Me
More
Post
Quote:
Originally Posted by rupsi24

Hy, recently I tried to install some animations using AnimMod. Animations installed and everything started to crash, phone shutted down. I tried to start it again, but it stucked on xperia logo on bootscreen. I tried to put it in flash mode but I get message

Here is the log:
10/040/2013 22:40:36 - INFO - Device connected with USB debugging off
10/040/2013 22:40:36 - INFO - For 2011 devices line, be sure you are not in MTP mode
10/040/2013 22:40:38 - INFO - Device disconnected
10/041/2013 22:41:36 - INFO - Device connected with USB debugging off
10/041/2013 22:41:36 - INFO - For 2011 devices line, be sure you are not in MTP mode

Help?

you try to flash stock JB ftf?

do you install drivers?
The Following User Says Thank You to Ben Ling For This Useful Post: [ View ]
11th June 2013, 12:58 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Ben Ling

you try to flash stock JB ftf?

do you install drivers?

Yes, I installed drivers found in flashtool driver folder
11th June 2013, 01:01 PM |#4  
Ben Ling's Avatar
Recognized Themer
Flag Kuala Lumpur
Thanks Meter: 9,014
 
Donate to Me
More
Post
Quote:
Originally Posted by rupsi24

Yes, I installed drivers found in flashtool driver folder

import your phone already?

press volume down before connecting your phone to PC.
11th June 2013, 01:03 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Ben Ling

import your phone already?

press volume down before connecting your phone to PC.


Yes, I tried vol down but I didn't enabled debugging before I bricked the phone
11th June 2013, 01:06 PM |#6  
Ben Ling's Avatar
Recognized Themer
Flag Kuala Lumpur
Thanks Meter: 9,014
 
Donate to Me
More
Angry
Quote:
Originally Posted by rupsi24

Yes, I tried vol down but I didn't enabled debugging before I bricked the phone

i brick my phone before also and no enable usb debugging mode also works...

try again...

install the drivers again,reboot your PC.
The Following User Says Thank You to Ben Ling For This Useful Post: [ View ]
11th June 2013, 01:08 PM |#7  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by Ben Ling

i brick my phone before also and no enable usb debugging mode also works...

try again...

install the drivers again,reboot your PC.


I started flash but when flashtool finished preparing flash I got flash mode pop up, I did volume down, and connected usb to phone but message didn't go away
28th July 2013, 01:07 AM |#8  
Junior Member
Thanks Meter: 1
 
More
Thumbs up Enable USB Debugging smartphone brick
Quote:
Originally Posted by rupsi24

I started flash but when flashtool finished preparing flash I got flash mode pop up, I did volume down, and connected usb to phone but message didn't go away

any news?

my phone is brick too

---------- Post added at 09:07 PM ---------- Previous post was at 09:01 PM ----------

Quote:
Originally Posted by dennyctorres

any news?

my phone is brick too

I got.
Hold power button and volume up for a while (with the cable disconnected) until the device vibrates three times.
Ready!
can try to flash again with Flashtool
29th July 2013, 06:58 PM |#9  
Member
Thanks Meter: 0
 
More
Had a similar problem
Bricked my Xperia Z when I tried to install ClockWork Recovery on it.

Had to use the flash tool http://androxyde.github.com/

and then find the appropriate firmware for my T-mobile version
And I was able to bring my phone back to life.

My phone was so bad to the point when I hit the power button, a red light would flash
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes