FORUMS

AOSP 5.1 Lollipop for Nexus Q

Google Nexus Q is an intriguing device released with Android 4.0 Ice Cream Sandwich. It was abandoned by … more

XDA Picks: Best Apps of the Week (Apr 17 – 24)

Apps are at the front and center of any smartphone experience, and with over a … more

Glimpse Notifications: Easier Lockscreen Notifications

Lollipop brought a revamp to the lockscreen, taking away custom widgets but … more

What Are the Best Looking Apps on Android?

As more developers are updating their apps with Material Design elements, we’re … more
Post Reply Subscribe to Thread Email Thread

Xperia Z C6603 is dead! Help!

19th July 2014, 04:08 AM |#1  
OP Member
Thanks Meter: 5
 
More
Hi , after searching around the forum still i dont understand what happend with my phone. The phone is 1 month old. Earlier today when i tryed to charge my phone (after some time charging) i saw the red light blinking and the phone wouldnt start so i did a reset (power button + volume up) , phone restarted and it worked very good , later after couple of hours i tryed to put the phone back to charge , i didnt pay atention so i was kinda trying to insert usb in the phone in a wrong way then i insert it corectly and when i looked at phone i saw hes off (i didnt look to see if anything happened to it when i tryed to insert usb wrong way , i did that before and it was no problem). I tryed to reset again , tryed both tools from sony , tryed mostly everything the phone its just dead no sign of life. When this happened phone was like 60% battery and ive updated like 1 week ago via SUS to 4.4.2. I heard one method with the tape and im trying it right now maybe if battery gets to 0 phone will reset by itself but i dont have much hope on it.

My phone is rooted but i didnt touch bootloader , its my warranty ok? Any other ideas how i could repair it or if the phone just broken or its only maybe something from software?

Thanks and best regards!
Last edited by izyeasy; 19th July 2014 at 05:06 AM.
 
 
19th July 2014, 05:44 AM |#2  
OP Member
Thanks Meter: 5
 
More
NEWS , my phone is up again!

What i did was unlogic but ill tell maybe it will help somebody else.

First time i tryed everything i saw on web , pressing all combination with power button and volume buttons and nothing was happening. (as you see the post above).

Second i tryed to tape the power button and volume up button (i used some papaer to protect the phone from the the tape), ive let them for about 1 hour or so , i tryed to reset/power nothing happend.

After that i tryed to see if the phone is charging , nothing happend ... then i simply pressed power button and the phone was back alive (the usb cable was removed). My phone came back with 63% battery , it was like around the same when it went dead. Everything seems to work fine now!

Any idea on this? I want to avoid this in the future
The Following User Says Thank You to izyeasy For This Useful Post: [ View ]
19th July 2014, 06:03 AM |#3  
Junior Member
Thanks Meter: 0
 
More
Thumbs up Thanks!
Quote:
Originally Posted by izyeasy

NEWS , my phone is up again!

What i did was unlogic but ill tell maybe it will help somebody else.

First time i tryed everything i saw on web , pressing all combination with power button and volume buttons and nothing was happening. (as you see the post above).

Second i tryed to tape the power button and volume up button (i used some papaer to protect the phone from the the tape), ive let them for about 1 hour or so , i tryed to reset/power nothing happend.

After that i tryed to see if the phone is charging , nothing happend ... then i simply pressed power button and the phone was back alive (the usb cable was removed). My phone came back with 63% battery , it was like around the same when it went dead. Everything seems to work fine now!

Any idea on this? I want to avoid this in the future

I had a pretty much same problem too. I used to flash roms on HTC phones and this restart thing (volume up + power) was new to me! Thanks for posting!
19th July 2014, 01:30 PM |#4  
DastanShaikh's Avatar
Senior Member
Thanks Meter: 9
 
More
Quote:
Originally Posted by izyeasy

Hi , after searching around the forum still i dont understand what happend with my phone. The phone is 1 month old. Earlier today when i tryed to charge my phone (after some time charging) i saw the red light blinking and the phone wouldnt start so i did a reset (power button + volume up) , phone restarted and it worked very good , later after couple of hours i tryed to put the phone back to charge , i didnt pay atention so i was kinda trying to insert usb in the phone in a wrong way then i insert it corectly and when i looked at phone i saw hes off (i didnt look to see if anything happened to it when i tryed to insert usb wrong way , i did that before and it was no problem). I tryed to reset again , tryed both tools from sony , tryed mostly everything the phone its just dead no sign of life. When this happened phone was like 60% battery and ive updated like 1 week ago via SUS to 4.4.2. I heard one method with the tape and im trying it right now maybe if battery gets to 0 phone will reset by itself but i dont have much hope on it.

My phone is rooted but i didnt touch bootloader , its my warranty ok? Any other ideas how i could repair it or if the phone just broken or its only maybe something from software?

Thanks and best regards!

flash the. ftf of ur device via Flashtool..
19th July 2014, 05:32 PM |#5  
OP Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by DastanShaikh

flash the. ftf of ur device via Flashtool..

it was impossible the phone was dead
20th July 2014, 03:31 PM |#6  
DastanShaikh's Avatar
Senior Member
Thanks Meter: 9
 
More
Quote:
Originally Posted by izyeasy

it was impossible the phone was dead

what happens when u press power button any sign of life...like vibrate or led blink
20th July 2014, 05:34 PM |#7  
OP Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by DastanShaikh

what happens when u press power button any sign of life...like vibrate or led blink

see my second post , it just came up before was just dead , no leds no vibration nothing happend anything i was pressing , computer didnt saw the device , but i got lucky i guess
23rd July 2014, 10:54 AM |#8  
DastanShaikh's Avatar
Senior Member
Thanks Meter: 9
 
More
Quote:
Originally Posted by izyeasy

see my second post , it just came up before was just dead , no leds no vibration nothing happend anything i was pressing , computer didnt saw the device , but i got lucky i guess

oh i didn't saw that...
u can try Emma tool it may recognise the device... Google it..
well if their is no sign of life u may go to service centre and see what they say...
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes