Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Xperia Z Imei and BASEBAND MISSING

OP Mahim hossain

5th May 2014, 07:45 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: May 2014
Hi guys,

This my first post on the forum,i bought a xperia z on november 2013 and till yesterday it was running fine..but from today suddenly the phone restarted again and again,so i reset the software from backup and restore,but from then the imei number and baseband became missing and the sim card stopped working.i tried repairing via PC companion but no luck.....GUYS PLS HELP ME!! THE PHONE WAS RUNNING ON STOCK FIRWARE 4.3 AND bootloader was locked...IT WAS NOT ROOTED ALSO
8th May 2014, 01:18 AM   |  #2  
neoxx3m's Avatar
Recognized Contributor
Flag Ljubuski
Thanks Meter: 1,040
 
978 posts
Join Date:Joined: Dec 2009
Donate to Me
More
Quote:
Originally Posted by Mahim hossain

Hi guys,

This my first post on the forum,i bought a xperia z on november 2013 and till yesterday it was running fine..but from today suddenly the phone restarted again and again,so i reset the software from backup and restore,but from then the imei number and baseband became missing and the sim card stopped working.i tried repairing via PC companion but no luck.....GUYS PLS HELP ME!! THE PHONE WAS RUNNING ON STOCK FIRWARE 4.3 AND bootloader was locked...IT WAS NOT ROOTED ALSO

Did you try to dial *#06# to check ur IMEI? Try to reflash .ftf file via Flashtool (find the one for ur region).

Sent from my C6603 using XDA Free mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes