[Q] Xperia Z : Photo Flash and Earpiece Problem

203 posts
Thanks Meter: 14
By HyperEscape, Senior Member on 24th June 2014, 01:31 PM
Post Reply Subscribe to Thread Email Thread

I am facing the following problems with my Xperia Z

1. As reported at other numerous sites for Z1, in my can I am having the symptoms with Xperia Z of flash bleeding and over exposed pictures with a purple or bluish tinge and frame covering a grainy image even in normal light , not necessarily low light situations. I have tried it with superior auto and manual modes with various flash settings and it does not seem to resolve.

Is it a manufacturing defect which cannot be corrected with software adjustments, if so then I night consider selling it for something else in the xperia series. But I have heard that the same problem is there with Xperiz Z Ultra and Z1/2 , is it so.

2. The earpiece sometimes loses audio during the call, it can happen randomly. Starts working again randomly after sometime or disconnecting and redialing the call. Apparently it does not seem like a hardware issue, cause it does not work even when i press or tap around the earpiece area. Again i have seen this on sony forums and some suggest it is due to the latest ROM update, I dont know for sure whether it is and what is the solution for it.

I am running stock (non-rooted) 4.3.x as per the latest Sony official update.

It would be really nice if someone can please help me out to sort the reported issues, which I am sure a lot of other users would be plagued with.

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes