5,599,077 Members 32,246 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Xperia Z Signal dies (not work) when mobile data is enabled

Tip us?
 
mittaus
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Feb 2014
Default [Q] Xperia Z Signal dies (not work) when mobile data is enabled

Excuse script language is that it is not my native language. I do not speak English.

I have Sony Xperia Z C6603. It came with Jelly Bean 4.2.2 on 10.3.A.0.423 firmware.
About 2 weeks ago I started to leave their own message of Sony to make an operating system upgrade to version 4.3.

As was Sony itself gave update.

=== Image: sony-update-center-android-4.3-10.4.B.0.569.png ===> (attachment)
Click image for larger version

Name:	sonyUpdateCenterAndroid4.310.4.B.0.569.png
Views:	210
Size:	98.1 KB
ID:	2553662

From that moment he began to fail.
The problem:

If I enable mobile data signal cell (does not recognize the SIM CARD) leaves.

Try to recover about 3 times and restarts. This process makes it hot cell

=== Image: mobile-data-enabled-android-dies.png === (attachment)
Click image for larger version

Name:	mobileDataEnablebAndroidDies.png
Views:	215
Size:	159.5 KB
ID:	2553661
Attachment files Logcat and LogCat Extreme dmesg

dmesg.txt

log-xperiaz.txt

Please Help me!!!
 
Destron56853
Old
#2  
Junior Member
Thanks Meter 1
Posts: 29
Join Date: Sep 2009
I have a similar issue with 4.3. Unfortunately the only solution I have found is to downgrade to 4.2 and stay there
 
mittaus
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Feb 2014
Default That does not work for me

Quote:
Originally Posted by Destron56853 View Post
I have a similar issue with 4.3. Unfortunately the only solution I have found is to downgrade to 4.2 and stay there
That does not work for me. Currently I have the mobile with Android 4.2.2
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes